Jump to content

Search the Community

Showing results for tags 'settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. I was following a YouTube tutorial and made some setting changes and saved them to the 1 on the MR (Memory Recall) Memory. Does anyone know how to clear those settings? Location: Camera Settings I menu, Page 3. Thanks!
  2. I just got my new Sony A7 III and am trying to learn all I can about it. I'm going to go out on a limb here and ask what may be a dumb question: There are numerous icons displayed on the LCD and in the viewfinder, some ofo which I cannot figure out their meaninig. Is there anywhere that I can find a list of all of these possible icons? Thanks in advance.
  3. Hi all, I just received my new Sony a7 iii and I was so excited until I came across a problem I hope someone is able to help. I cannot seem to find the video settings for 120 frames on 1080p (I only have up to 100) and on 4k I can only choose 25 frames - no 60 frames is showing. From the YouTube videos I saw, everyone has a different list to choose compared to mine. I checked and I have the latest firmware available installed and my memory card (scandisk extreme pro) wouldn't be the problem. Has anyone came across this same issue or knows how to fix it? Thank you in advance.
  4. Does anyone know if the a6500 is able to remember settings between the separate video/photo functions? I’m running into the problem where I will dial in the settings I want on the video function, take a video, then switch over to Manual (or aperture priority), and readjust the settings to take a picture. When I move back to the video function, my original video settings are now replaced by the more recent settings that were used to take the photo, leaving my frantically readjusting to get back to the proper video settings originally used.
  5. Hi. I'm a reasonably competent and experienced landscape photographer, about the push the borders of my comfort zone considerably. In three days I will be taking part in an on-the-spot competition whose theme is People and Place. The competition is in the venerable and ancient English city of York and I'm looking to combine both elements of the subject by shooting a model in an iconic setting. In the first case, I will be shooting one of York Minster's stone masons working in the Minster Stoneyard; in the second I will be shooting a female model at the city's Victorian railway station setting her stillness against the movement of commuters. I will be using natural light with my Sony A99 in combination with Sony Carl Zeiss SSM 16-35mm ZA f2.8, Minolta A 50mm, and Sony 100-300mm. I welcome any thoughts on this, particularly regarding settings and possible presets for the camera. Thanks in anticipation.
  6. I have a Sony A9 (Still trying to learn all the settings) and I recently lost some pictures because a card got corrupted while shooting. I decided to now use the second card reader slot and set the camera to simult for recording mode. Assuming this records pictures to both slots? Also Assuming since my camera is set to shoot raw that it will record in raw on both? My last question is, how do I accesses the second card when I plug it into my computer so I can clear both cards to delete images after importing? And assuming lightroom will only import from the slot one card?
  7. I'm going on a safari to Kenya soon and I don't feel I know enough about taking pictures with my Sony 70-200/f4 (on a A7II). I know it would be better with a longer focal length, but this is what I've got. But to make sure I get as good pictures as possible with my setup, could you give me some hints on settings both for the lens and for the camera that could be useful? I'm guessing it is mostly day time photography from an open car. Planning on getting a bean bag for some support also. Greatful for all help I can get!
  8. Is there a way, or a setting I'm missing that will make the the focus distance when manual focusing, stay constant after a power cycle? I know this seems like a fussy issue to most, but when you do complex still like setups that require multiple exposures that need to be in perfect register for compositing in post, it can be a major issue. Ideas? I cant find anything online about this.
  9. I've been having problems with the clarity/ quality of the pictures that my a6000 produces. The pictures that the camera takes doesn't appear to me to be of high quality, not very clear/ sharp. In fact the pictures often look worse than those taken by my Samsung galaxy S6. To test the camera I initialised it, resetting it back to its factory setting. I then used a tripod and the playmemories control function in the app so act as a remote shutter, to completely eliminate camera shake. I used the auto mode to take some test pics but the quality of the pictures did not impore. The pictures were saved automatically onto my phone in 'original size' via the playmemories app, where I uploaded them to flicker via the flicker app. Please can you take a look at this image and it stats and let me know, all things given, if the imagine should be of better quality for this camera. https://flic.kr/p/R1FbnQ Also I'm using the kit lense.
  10. Ok, I got my camera last night and just got back from a wedding I was shooting. It was my second camera (I carry 2). The other is a Nikon. Anyways, the settings on my Sony are changing without touching any thing! I can literally look at the camera and watch the aperture and shutter speed change on its own without any buttons being pressed! Also when I am in the menus trying to change stuff, they will jump to a different directory or exit the menu altogether. Now I am torn on what to do. I am happy I got it so soon, So I don't want to send it back and have to wait weeks for a new one. But I only have 30 day return. Should I contact sony or Unique camera? Has this happened to anyone else? thanks, Justin www.justinlisterphotography.com
  11. I am new to Sony Alpha cameras. The promotion video of the A6300 by Sony made it look fairly simple to record video. There were these green little boxes floating around a subject (e.g. the dog on the beach) and they followed the subject when it was moving. Unfortunately I fail to see these green boxes when recording video. I would like to track a subject when filming and really struggle finding out what would be the right settings. I used a large af point to select a person I wanted to track and then pressed the record button in film mode (film stripe icon). But obviously the af point won't move, so I don't know if the camera is really tracking the subject. This might sound a bit weird. But I have to admit that I am a bit disappointed regarding the focus possibilities so far. In another clip I filmed a person in a mirror. As the person is twice in the frame (in front of the mirror and mirrored) the camera is having big issues with deciding where to focus and jumps back and forth all the time. But I am sure it is my fault. I would kindly ask someone to please help me with setting up the camera for filming people properly. Thank you so much in advance! Can anyone please recommend me how to set the camera to record a video with a moving subject (a person) and how I can actually see while recording if the camera tracks this person?
  12. I'm not sure what setting I change or when I changed it but my a6300 now sounds like it's bracketing shots every time I take a photo. ISO is set to AUTO DRO/AUTO HDR is set to off Picture Effect and Picture Profile is set to off I hear it when I put the drive mode into single shot. I've tried resetting the defaults but that didn't seem to fix anything. Anyone else having this problem or anyone know how to fix it?
  13. First: Lesson # 1 - learn your (my) camera! I own an A6000 and 90% of my shooting is Aperture Priority. When attempting to shoot the Blood Moon last week, I could not focus. First I keep forgeting I recently set BBF - so it ain't focusing until 'I push the button'. However, my post has to do with going manual. After playing in the dark I realized I don't know how to go Manual focus and more. Then I see when searching the web ah ha ... there is Focus Peaking. If a member can be so kind to suggest a link or links to understand manual and when it serves best - please share. If a member has a series of steps they use to go manaul - please share. Thanks
  14. I have the kit telephoto and a tripod. And hopefully a clear night with little to no lights from streets or city. I'd like to take single shots and a time lapse shot. I'd appreciate suggestions for settings!
×
×
  • Create New...