Jump to content

Search the Community

Showing results for tags 'Settings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Sony A-Mount
    • Sony A-Mount System
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi all, I just received my new Sony a7 iii and I was so excited until I came across a problem I hope someone is able to help. I cannot seem to find the video settings for 120 frames on 1080p (I only have up to 100) and on 4k I can only choose 25 frames - no 60 frames is showing. From the YouTube videos I saw, everyone has a different list to choose compared to mine. I checked and I have the latest firmware available installed and my memory card (scandisk extreme pro) wouldn't be the problem. Has anyone came across this same issue or knows how to fix it? Thank you in adv
  2. Is there a way, or a setting I'm missing that will make the the focus distance when manual focusing, stay constant after a power cycle? I know this seems like a fussy issue to most, but when you do complex still like setups that require multiple exposures that need to be in perfect register for compositing in post, it can be a major issue. Ideas? I cant find anything online about this.
×
×
  • Create New...