Jump to content

Search the Community

Showing results for tags 'a7iii'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 39 results

  1. deeepraveen

    Creepy

    It was a casual Sunday morning after breakfast, asked my daughter to pose like a ghost which she did good and turned out quite creepy after some edits.

    © Praveen Dhanabalan

  2. Hey guys, I wonder if anyone can help me with this, I've finally managed to figure out how to colour grade S-Log 3 footage from my A7III and I'm really happy with the results I'm getting in DaVinci Resolve. However, when I export the footage the shadows look very pink. This is not how it looks in the program and the only person I can find with a similar issue is the YouTiber Matti Haapoja. Even then, I'm still experiencing far more prominent issues with the footage. I've tried correcting for the pink shadows with curves, tints to green and overexposing the image to the point that the footage doesn't look very good. If anyone knows what's going on and knows how to fix it please let me know.
  3. Hi guys and gals. I'm new to this forum and hope to spend a lot of time here learning and contributing. I need some advice. I currently have the A7RIII. I mostly shoots seascape/landscape but also urban and I rarely print. If I do its "normal" size prints nothing big. Now the A7III has been announced with 15 stops dynamic range. I'm on the fence on selling my A7RIII and buying the A7III. Hereby I can invest in better/more glass. Heres my question: Is the benefit of a lot of megapixels only in regards to prints (especially if the dynamic range is the same on both cameras) or are there benefits I've missed? Hope to get your 2 cents. Best. Martin.
  4. Hey guys! Hope everyone is staying safe. I thought I'd share this from a trip to India! Let me know your thoughts and enjoy! Sony A7III - INDIA
  5. Hi, wonder if anyone is familiar with this, A7Riii has 42mp sensor while A7iii is 24mp, what effect does pixel size have on low light video, besides the obvious max ISO limit, thank you
  6. Hi, this is my first post on this forum and English isnt my first language so please be gentle I made the switch from Nikon to Sony. One of the key features that attracted me towards Sony was the EVF and the resulting "What you see is what you get" in the live view. My gear: A7iii + Godox V860ii S or Xpro S both as masters. (Several GM and G lenses) My problem: As soon as I attach and turn on my flash unit or trigger, the camera overrides the "setting effects ON". That means I no longer get a real representation of the ambient exposure but a "simulated" exposure in the viewfinder. I get that they do that in order to be able to still see something when using strobes in very dark environments, but I am wedding photographer and mostly use my Flash as a fill or for creative effects. I would love to still be able to see just the ambient exposure so that I can expose for that and add the fill flash. I`ve read on several sites that to overcome that "problem" some people use the Shot Result Preview mapped to a custom button. That would be a nice workaround but in my case IN DOESNT WORK. All it changes is a tiny bit of exposure if I really increase F-stop numbers. But when I compare the resulting exposure using this function to the exposure resulting in turning the flash off (or with the picture taken), it doesnt match at all. Also, Shutterspeed and ISO changes dont influence the exposure using Shot Result Preview. My question: Does anyone experience the same problem with their A7iii? Is there a setting I have missed which interferes maybe? Is there a known issue or bug with the A7iii?
  7. Greetings all, I couldn't find an answer to these problems I have been having lately with the A7iii, so hopefully you guys can help! I am shooting real estate on an A7iii with a 16-35 Zeiss F4 and a Godox V860ii-s hot shoe flash in TTL mode. Here are my problems: For one, if I leave the camera in auto white balance and even on a tripod, the camera will produce two completely different images if I take two pictures. One shot will be properly balanced color and the other will be all orange/red. The other issue I have is with my exposure and the communication from the A7iii to the flash. My colleague shoots using a Nikon Z6 and Canon EOS-R. Both cameras have native 16-35 F4 lenses on them and both are using the same hot shoe light. What's frustrating me is, despite setting all 3 cameras to 1/30, F8 and ISO 640, his Nikon and EOS-R produce far better exposed shots than my A7iii. It's obviously not the lenses or our exposure settings, so I must have missed a hidden setting on the A7iii menu system or the communication between the A7iii and the Godox flash. Either way, I'm frustrated with having to either crank the ISO to 1,600-2,000 or waste time/money with figuring out the manual flash settings on the Godox for each room of the house. Is there any advice anyone can give me to help solve these issues?
  8. Hi. I’m trying to find an affordable lens for my A7III that I can attach and walk around the neighborhood with. I live in a semi-rural area so I want something that will be good for landscape shots too. Id prefer not to carry around a large lens on my walks. If anyone has any suggestions I’d be very appreciative. Thanks
  9. What are the best wedding prime lens combination for A7iii, good color and dof
  10. Still working how to move my Nikon workflow over to Sony. A gripe I'm having is the SD backup in camera. I have an UHS2 card in slot 1. UHS1 in slot 2. They write and clear the buffer at the exact same rate. I did a little test and filled the buffer (about 55 compressed raw shots) and it took around 36 seconds to dump to both cards. And I could see on screen both cards dumped at the same rate. Taking slot 2 card out, leaving just the uhs2 card. 60 shots cleared in 24 seconds. So....I just wasted money on uhs 2 cards or am I missing something? I'd have thought the slot 2 dump would just happen in the back ground. Maybe grabbing from slot 1 so the buffer can just clear quickly.
  11. Have just got my new Sony A7 III. I'm having trouble with too much echo/reverb when using external microphone. When recording in an environment where there should be no echo at all (e.g in a forest with snow) it sounds that it was recorded inside an empty room. I use a Røde VideoMic Pro when recording. I also tried other mic's with the same result. When recording with the same mic's on my smartphone, the sound is normal. Is this normal to A7 III? Anyone else with similar experience? Example 1 https://youtu.be/Cj1RuHhTFbM (listen when closing car doors) Example 2 https://youtu.be/2UENFIC47xU Regards Sigmund M.
  12. Hello My Sony ILCE-7M3 wont start, probably something that very wrong? I use original Sony battery for the moment, have also tried with 3-party batteries but the same message appear... Message: Incompatible Battery, Use correct model. When I charge, the charge indicator led flashing fast(orange). I dont have any battery door, because it was removed when the vertical battery grip was used, just sold the grip and one of my objective..... and now it won't even start with original battery. I have loosen the metal cover under the camera to see possibility to moisture but nothing there.... have not dropped the camera.. The battery is charged to 7.2volt Please help me😥👎
  13. Basically I need immediate access to video files on the computer as soon as they are shot on the camera. I have a video capture card but it is limited to 60 FPS and I haven't found one that goes any higher. Furthermore, I'm believe that the a7iii can't output higher than 60fps via hdmi anyway. Anyone know a reasonable way to get videos from camera to computer for immediate accessibility without removing the SD Card or sending via wireless? Maybe a tethering utility that allows video transfer? I have Sony remote/edit/viewer bundle but that doesn't allow video transfer.
  14. Hello, I just turned in my camera to service. I was taking photos and some where coming out over exposed when correctly exposing. And over 2000 shutter I could see the curtain or shutter at the corners as shadows or black areas. At 5000 speed and over the photos where completely black sometimes So after handing to service they sent me a picture and said out of waranty because I may have caused it. Such as taking a photo while cleaning sensor. I haven't even put my figures in to that gap before. And never cleaned the sensor. Here is the photo. What may have caused it. I am shocked when I saw it. No one else have used my camera too. I will test my camera before reparing it to see if I still get the same result when taking a photo. This way I will be sure that if the service has caused it...
  15. Went out and shot with my new a7iii and 85mm 1.8. Such an amazing combo! What picture profile does everyone shoot with?
  16. can I use a MacBook Pro charger to charge an a7iii over usb-c?
  17. Hi guys, New to the group, recently created this low light test, thought it might be useful for you guys. What do we think? https://www.youtube.com/watch?v=e-sJnw8A69I&t=4s Thanks
  18. ecker

    Streets of Vienna

    Taken with the Sony A7 III and Zeiss Batis 85mm 1.8
  19. I'm a photographer but this camera is no joke for video. It's not perfect and has a few issues but for the money I feel I couldn't have done any better. Every shot is the a7iii with either the 35 1.4 of the 85 1.8. On 3 shots I used the Mavic Air.
  20. Hello there, I'm currently using the Sony A7III with Samyang AF 14mm f/2.8 FE. It might be a stupid question for you but whenever I am taking video with 'Face Detection in AF' on (AF-C mode, video format: 1080p, 50 fps), the face always has a grey frame on it. But it does not focus to it, I tried so many times but still did not make it happen. I tried focusing on other things, then moved to the face. The frame happened to appear again, but the focus point did not change a bit. I had to press the shutter to make it focus. Is it because of the non-native lens, or is it a problem of my A7III??? Thank you for your kind reply.
  21. Hi all, I just moved from canon to Sony and my wide-angle lens Sigma 12-24 DG (not ART) is not recognized anymore from mc-11 (F - -) mounted on Sony A7iii. Could you please suggest me another wide lens with the same range at very cheap price? Or if you have any suggestions how is possible to made to work my Sigma
  22. bdrc

    Breeze

    Travel shoot at Kundasang, Sabah. With Mount Kinabalu as backdrop. Taken with A7iii, Voigtlander Nokton Classic 40mm f/1.4 MD: Vivi Gallery: https://www.flickr.com/photos/bdrc1989/
  23. Took this last summer in SOHO, New York. Sony A7III Tamron 28-75mm 75mm f2.8 1/320 ISO 200 https://www.instagram.com/elgopro/
×
×
  • Create New...