Jump to content

Search the Community

Showing results for tags 'a7ii'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Sony A-Mount
    • Sony A-Mount System
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I have recently started having two problems with my A7ii: 1. Whenever I turn on the camera, I have to reset the date/time. Usually, I cancel out of this, and fix the date in Lightroom, but this is quite annoying. 2. The photographs do not appear in the order I took them when reviewing them in camera, and do not appear in order when I import them to Lightroom. Any ideas why these things happen and how to correct these issues? Thanks in advance.
  2. Bought my second a7ii last January as used. In excellent condition with only just over 7000 activations. Has been working fine until today when, with just over 8000 activations now, it has started to play up. Took my first shot with a Sony 24-70 f4 attached with no issues using manual focus and then everything went blurred! Tried to switch back to AF on the Function menu but only had a grayed-out MF. Tried the OK and got the dreaded 'Invalid because lens not attached. Attach the lens correctly.' Thought it could be the lens and tried a virtually new Sony 50mm f1.8 that I had with me. Showed 'AF-S and f1.8 for about two seconds then the same. Tried it with a non electronic manual lens with no problems. When I arrived home I carefully cleaned all the concerned contacts on the camera and lenses. No difference. Both lenses are snug fit on the camera with no rotational movement so don't think its a mechanical issue. Did a full camera reset. No difference. Software version is 4.01, so up to date. I've contacted the seller to try and find out if it's still in warranty and if he still has the receipt before I send it to a repair centre. But no guarantees it's in warranty and if he has the receipt. Any experience of similar or suggestions? I had sold my last a7ii and gone over to Fuji for a year but wanted to come back to Sony. Now, after a couple of months I'm not so sure...
  3. When a7IV comes out, what price would the a7III and a7II be?
  4. I have a Alpha 7 II. The original instructions said to install the Sony PlayMemories mobile app to control the camera on the phone. But I installed the newer Sony Imaging Edge Mobile on the phone. I can connect to the phone to the camera fine using NFC. The problem is, the Imaging Edge Mobile app does not have all the bells and whistles shown in the screen shots on the play store. I can over and under expose, use the timer, and hit a shutter button. I can't change ISO, shutter, aperture, bracket, etc. Do I have to update the software on the camera? I've uploaded an image showing two screen shots. On the left are the sparse controls and on the right is what I see when I press the MODE icon and a panel with the icon pops up. Pressing the icon on the panel does nothing. The Menu doesn't show anything shooting related that I can tell.
  5. Is it possible to configure an automatic transfer of images? I'd like to have it such that every photograph taken by the camera is sent to the app on the computer. I'm currently setting up a time lapse with the syrp genie mini and I was wondering if it was possible to auto send the photo every time, so I can do higher res images.
  6. Hey everyone, I recently switched from canon to sony and bought the a7ii, so I'm still new with all the camera functions. I changed all the settings to where I want them (RAW, uncompressed) but when I upload the images to photoshop, I noticed my images automatically come out size at 16.4X10. I find that weird because when I use my Canon 5Dii, my images in photoshop will come out to 21.6X14.4. Is there a function setting I'm missing on my a7? If so, what do I need to change? I've added 2 images to compare the image size on both cameras: Canon 5Dii A7ii Can anyone help?
  7. Hi All, I'm curious about your opinion of the a6000. I currently have the basic a5000 and, honestly, have been impressed with its performance using a 55-210mm lens. I can get gorgeous images with terrific bokeh, I like the size, and I'm not bothered by some grain. I currently have the 16-50mm and 55-210mm lenses, which have served my photo avocation needs just fine, and would like to continue using them with a better camera. I've been looking at the A7, A7ii, a6500 and a6000. I'm not crazy about the idea of having to start buying full-frame lenses for the A7 and A7ii, although I understand both will accommodate my current e-mount lenses. So right now, interestingly, I am leaning toward the economical a6000, mainly because it has an optical viewfinder, fast 11 fps continuous shooting, hybrid AF, and the 24 MP sensor. I tend to shoot a lot of close-ups and portrait shots, not usually in low light. Do you think I need the full frame sensor to "take my images to the next level?" And do I need the internal 5-axis in-body image stabilization in the a6500? My impression is that the Optical Steady Shot stabilization in my lenses is good enough. Would they be notably better with in-camera stabilization too? Thank you!! Here's are a couple of pictures I shot yesterday: butterfly cemetery sunset
  8. Finally got a chance to bring outside the Sony GM 85 1.4 for some portraits in natural light. Coupled it to Sony a7ii, Eye-AF works almost fine although only in AF-S mode, however can't wait for the Sony A7iii to be released and hop on a A7r2 Summer Wind Was Always Our Song by Stefano Dessi, su Flickr In the Shade by Stefano Dessi, su Flickr Tell Me by Stefano Dessi, su Flickr All photos processed on C1
  9. Inparticular, A7ii. Seeing if anyone has any recommendations on an external that works well with the A7
  10. I am soon to be a proud owner of a new to me A7ii, but I currently have no autofocus fullframe lenses for it. I have more lenses than I really should that can be adapted, but I'm trying to keep costs down, so I just want to get one adapter, but I am having a hard time deciding between the LA-EA4 and either MC-11 or one of the cheaper adapters. I have newer Canon mount lenses, and Minolta A-mount lenses. Other than a 2 year old, I don't typically take action pictures. I take most pictures of landscapes or zoos/aquariums or again the 2 year old. I'm semi leaning towards the MC-11 or fotodiox or similar, but I really want usable autofocus. LA-EA4 (already have LA-EA2) Faster focus, more reliable focus? 100-300 APO 50 2.8 macro (I love this lens on my A6000) 50 1.7 (Aperture is stuck open, need to try to operate on it) 28-105 Tamron 28-85 Kit 70-210 F4 (not sure I have a very good copy) 80-200 supersoft lens MC-11 No hump! newer lenses, no losing 1/2-1/3 of a stop of light Tamron 70-300 VC Canon 100 2.8 Macro Tokina 35 2.8 Macro (may not be able to focus) Canon 28-135 USM Canon 50 1.4 USM Could buy 35 F2 Yongnuo for cheap fast 35
  11. https://www.bradleyhanson.com/blog/2019/8/1/holly-and-kyles-northern-minnesota-lake-wedding-at-maddens-resort-on-gull-lake-in-brainerd-mn This Minnesota wedding was photographed with 3 A7II bodies and the 35mm f2.8, 55mm f1.8 and 85mm f1.8 Sony lenses. I've used this 3 body and 3 prime lens for the past 15 years or so... I've been shooting weddings for 20 years and switched to Sony about 3 years ago. Since this wedding, I've replaced two of the cameras for A7III bodies. Holly grew up in California and Kyle came from Alexandria, MN. Kyle and Holly spent the first three years of their relationship traveling long distances to see each other. When they first started dating, Kyle lived in Finland and Holly lived in Denver. Within a year, Holly had moved to San Francisco and Kyle to Salt Lake City. Eventually, Kyle ended up moving to Sacramento for work. Holly jumped at the chance to live with him, but that meant a 7+ hour per day commute for her, in order to chase her man and her career. As a result, they learned to cherish each moment together like it might be their last and to make adventures and excursions a constant theme in the life they very deliberately built together. It was easily one of the strongest bonds I've ever witnessed and a wonderful day all around. The entire wedding took place at Madden’s Resort on beautiful Gull Lake on one of the ideal summer days on a hot and humid day that cooled down nicely in the evening for a perfect sunset on the lake. To see more Minneapolis/St. Paul, MN portraits, wedding photography and weddings all over the world, visit my main portfolio on bradleyhanson.com or email me at info@bradleyhanson.com or call me at 206-393-8292 and we can discuss your wedding plans in detail.
  12. Hi all, I am new here. My Sony A7ii Menu button stopped working this morning. I tried updating the firmware but it doesn't seem to help. Any solution to this? Thanks. ?
  13. From the album: Untitled Album

    rivers and creeks are running wild now with all the rain we've been getting

    © © Stoney Roberts

  14. When exporting a RAW image from a7ii to iPhone 7 via imaging edge mobile app my picture info shows jpeg and 1616 x 1080 size. Camera set to RAW compressed. App set to original for "copy info". Pictures imported the same way Feb 26, 19 (prior to app update) imported as RAW 6000 x 4000. The change came out of nowhere. Any input on what may have inadvertently changed? Driving me crazy
  15. I'm having issue with previewing image in development mode (Adobe lightroom cc 2015 )RAW image look like VGA display .but in library view display fine.can you please tell me how to fix this issue,lightroom cc 2015.5.1camera row 9.5.1cam : sony A7II with Kit Lens(24-70) (camera body firmware 3.0)file format : compress raw DELL i3 laptop (3521) 4GB RAM https://imgur.com/S4NDKdv
  16. I've had my A7ii for about 6 months now and recently am having an issue with the camera auto switching between the eye viewfinder and back screen display. When set to automatically switch between the two the camera will sometimes only display in the eye view finder even when I hold the camera at arms length to look at the back screen. This is a pain because I need to look through the eye viewfinder to change my settings, which is more difficult. I have contacted Sony help through e-mail and they are worthless, I didn't realize that Sony's customer service was so poor. Anyway, any help with this issue would be much appreciated. Thanks, Frank
  17. Seeing that the Sony 70-200 2.8 is $2500...are there any recommendations on less-expensive alternatives for sports? Anyone have success with sports and adapters without losing the speedy AF? Please share. Currently using a6300 for outdoor (utilizing the crop factor) and a7ii indoors.
  18. Seeing that the Sony 70-200 2.8 is $2500...are there any recommendations on less-expensive alternatives for sports? Anyone have success with sports and adapters without losing the speedy AF? Please share. Currently using a6300 for outdoor (utilizing the crop factor) and a7ii indoors.
  19. Hi, I've just bought an A7ii and it doesn't seem to be able to charge the battery. When charging, the orange LED comes on after two or three seconds. It's then on for about nine to ten seconds before turning off. This happens with the supplied cables/pack and also others I have tried. It's a consistent nine to ten seconds it is on for, does this mean anything? Is this a camera or battery problem? Or am I doing something wrong? Thanks, Tim
  20. For the last weeks i have been shooting a lot with the new Sigma MC11 Adapter. Here are my latest results using the Sigma 24mm 1.4 ART + Sony A7II! http://www.dsphotoblog.com/?p=1925
  21. In my latest blogpost i want to show you all of my results from yesterday using the Sony A7II + Canon 70-200 F4 L + Sigma MC11 Adapter with AF-C in a zoo. It´s more a show the results post, a full post with video is coming soon, in the meanwhile please enjoy these wonderful animals! http://www.dsphotoblog.com/?p=1884 ‪#‎photography‬ ‪
  22. Lots of testing, but finally here is my full experience and rating for the Sigma MC11 Adapter :-) Get some chips and beer and take a look at my Video Review and blogpost where i have tested the Sigma 24mm 1.4, Canon 70-200 F4 L with 2x extender, Sigma 150-600 Sports, Tamron SP 90mm 2.8, Tamron SP 85mm 1.8! http://www.dsphotoblog.com/?p=1769
  23. Was looking to get the A7ii then noticed the price drop and talk of A7iii on the horizon. Smart to wait?
  24. Was looking to get the A7ii then noticed the price drop and talk of A7iii on the horizon. Smart to wait?
  25. ELM

    Open to Critique

    Hello, I am new the forum and have had my A7ii and 55/f1.8 for about six months. I live in Sierra Leone and these are some of the pics I have taken since I got then. I am happy with the camera and my photos but want to improve and get more out of this wonderful camera. Thanks
×
×
  • Create New...