Jump to content

Can you recommend a remote control for Sony A6000


Recommended Posts

I just wasted an afternoon trying to get the sadly-misnamed "Sony Smart Remote Control" app (for Android) to work with my Sony A6000.  When I finally got it  working (I honestly can't say how), I was surprised to see that it could trip my shutter and control a couple of other basically useless features, such as whether to display a grid line and the mirror mode.  I need to remotely change White Balance and trip the shutter -- that's all.  Selecting items in the "Smart Remote Embedded" menu on the camera causes the Settings menu on the phone to "jump" as if it has received a change, but the menu does not change: they remain the same as before: Review Image (2 sec), Save Options (On), Location information (off), Saving Destination (xxx), Grid Line (off), Mirror Mode (off).

If you have a solution, I'll be glad to hear it.  But if not, is there an alternative solution, perhaps a hardware device that I can connect via cable? 

FY

Link to post
Share on other sites

I'm checking this out on an a6500. I doubt that the camera app is different on the a6000.

I can change white balance. Touch MENU on the Imaging Edge (used to be called Play Memories) app, and white balance is there as an option.

Are you using the Sony Smart Remote Control app supplied with the camera. If so, please go through the rather painful process of upgrading it. I think the latest version has a lot more functionality. Get it while it's going: now that Sony has killed the apps, I wonder how long they will keep them available for owners of the cameras that support them.

There are other Android apps that can control the camera. I think one is called RCCDroidPro. I just spent a little while messing around with that.

On rare occasions when I have the camera on a tripod and need no vibration, I use an IR remote app. Which is fine for those of us with an IR transmitter on our phones. And... shutter release is all it does. Or the Touchless Shutter Play-Memories camera app: you need to be close to the camera, it just means you don't have to touch. And, again, all  it does is shutter release.

 

Link to post
Share on other sites

19 hours ago, perkin-warbeck said:

I think I'm using the app supplied with the camera.  I tried upgrading it, but it was too complicated and I gave up.  Thanks for your answer!

I've done it on two cameras. It hurts a little, but... you only have to do it once per camera.

One problem I had with the Play Memories apps site was not being able to log in from the camera. Error messages were meant for a PC screen, not a camera LCD. I gave up for a long time. Then, on some hunch, I tried using my phone wifi hotspot instead of my home router... and it worked.

But the whole infrastructure is crazy. Making (and paying, for non-free) on one site, dowloading from another. AAaaaaarrrrgh!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...