Jump to content

perkin-warbeck

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. I think I'm using the app supplied with the camera. I tried upgrading it, but it was too complicated and I gave up. Thanks for your answer!
  2. I just wasted an afternoon trying to get the sadly-misnamed "Sony Smart Remote Control" app (for Android) to work with my Sony A6000. When I finally got it working (I honestly can't say how), I was surprised to see that it could trip my shutter and control a couple of other basically useless features, such as whether to display a grid line and the mirror mode. I need to remotely change White Balance and trip the shutter -- that's all. Selecting items in the "Smart Remote Embedded" menu on the camera causes the Settings menu on the phone to "jump" as if it has received a change, but the menu does not change: they remain the same as before: Review Image (2 sec), Save Options (On), Location information (off), Saving Destination (xxx), Grid Line (off), Mirror Mode (off). If you have a solution, I'll be glad to hear it. But if not, is there an alternative solution, perhaps a hardware device that I can connect via cable? FY
  3. Great answer. I followed your advice and it works just fine.
  4. I'm using an a6000 with manual focus (non-CPU) Nikon lenses which I attach to the camera with a (non-smart) Metabones E-to-F adapter. Manual focus is difficult without MF Assist, but I haven't figured out how to get MF Assist to work with this setup. I'm guessing it's not possible. Is it? If not, is there a workaround?
×
×
  • Create New...