Jump to content

How to avoid multiple folders on SD card?


Egor
 Share

Recommended Posts

Advertisement (gone after registration)

Hi community,

My A7 recently started creating multiple file folders on the SD card, which makes it hard to work with files later on as their names repeat in each folder, and it takes manual renaming each time. Earlier I didn't have this behavior, and can't think of why this may have happened.

Any ideas or advice?

Thanks!

Egor

Link to post
Share on other sites

I'd look at mine but it won't be back from repair until Friday but there's a naming convention in SETTINGS (the wrench icon?) somewhere. One selection just racks up images in numerical order in a solitary DICM folder. The other (this from memory since I once had things set the way you do before I switched it back) makes a new folder based on a new day and then numbers all start at 1 in each of those DAY folders. One DICM folder with multiple DAY based folders with images in each folder all starting with 00001.jpg. Something like that.

Once to the drive I rename all those wonky numbers to whatever the event was. (001 Tri Motor.jpg, 001 Via Colori.jpg, 001 Kites.jpg, etc.)

Edited by VTC
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By DUPINO
      Hi everyone, 
      I got a problem during a recording.. I change the battery without stopping the recording.. So, the rush didn't register on the SD card as a '.MP4' file. Instead of that, I got a '.RSV' file (visible on my computer) that I can't read as a video, and which has the good size of my original rush (29Go). 
      I want to know if you have any idea about how to open it or convert it as a MP4 file? 
      Thank you in advance. Greetings. 

    • By sjhgeary
      Hello! 
        I'm struggling with corrupt raw files. I've reformatted my sd card several times and keep having the same issue. There's a purple overlay, and weird sections of previously deleted images. See attached - the (bad hospital lighting!) photo of the banners is the image I took, but the two sections on the righthand side are of an image that I took months prior and had deleted from the card. Also as you can see, this is only happening in the raw format - the jpg doesn't have this issue (but I would prefer to edit in raw).   Can you help me figure out: 1) How to recover this image? and 2) How to prevent this from happening again?   Products are: - Sony 128GB SF-G Series UHS-II SDXC Memory Card - Sony Alpha a7 III  - Files pulled from iMac (card slot in back) running Mojave OS, v.10.14.6   TIA!  
    • By HBI
      Hi - I have recently bought a Sony a7ii mirrorless camera and filmed with it in rush without looking diligently into everything. I didn't realise I had to use the PlayMemories Home to transfer the footage elsewhere. I did the traditional method of copying and pasting the entire folder from my SD card into an external drive. I have shot all my footage with the XAVC S format. And for a while, I couldn't figure out how to get access to the MTS files, but when I solved it, some folders were empty (while viewing on the hard drive). The folder size of the MTS files is in KB instead of GB.    Now, I only have access to all the MP4 files (low resolution) and unable to access the MTS files when I follow this pathway AVCHD > BDMV > STREAM > MTS. According, to a Sony customer support specialist I spoke to, not using the app could result in damaged or unplayable files. The SD card has long been formatted, so no way of going back to this specific step.    I'm wondering if anyone else had had this issue and if there's any advice anyone can offer. It's really distressing. 
    • By Igotdumbquestions
      Hi gents, another dumb question from a fortunate but inept user (we're a dime a dozen right?). So I got my hands on an A7Riii, and this makes it the first camera I've had with dual card slots. Right now I have it set to save in one slot as RAW and the other as JPEG when I take a picture. When I connect the my camera to the camera however, I can only see the RAW files. If I put the second (JPEG) card into a card reader, I can see the JPEGs, but not while it's still in the camera. 
       
      Is something wrong? I want to be able to see both files when I connect my camera to the computer. 
       
      edit - My bad I got this figured out. Turns out I'm just really dumb...I set the USB connection to "mass storage" and now see everything. 
    • By Flightmedia.tv
      Just picked up and a6300 last week. I do lots of video work so I switched over from DSLRs.
       
      The camera is amazing - but I spent the day in the rockies today and took probably about 300 shots, including lots of great wildlife clips. Near the end of the day i turned on my camera to take a quick shot, after i took the shot it said something along the lines of "please wait... processing image". I'm not sure ecatly what it said because I didnt think much of it at the time. So after it said that for about 5 seconds I tried just shutting my camera off and turning it back on. When it came back on it came up with a "image database not ready" screen and wanted me to retrieve data from the card. I proceed but it couldnt retrieve data. After tinkering for a few minutes it just had a black screen when i would turn on my camera with the card in it. I think tried plugging my sd into my pc and my pc would make the sound it makes when an external devoce is connected but no sd drive would come up. I also tried plugging the sd into one of my canons and it would also go to a black screen when the card was plugged in.
       
      I'm assuming the card is dead. Has this happened to anyone else? Any hope of recovering the data thats still on the card? Not that its a huge deal if I loose todays shots but I shot lots of weddings and it wold be horrible if this happened at the end of a wedding day. Let me know your thoughts...
       
      For reference, the SD card is a 64gb Lexar micro SDHC and is about 6 months old.
       
      Thanks in advance,
       
      Drew
  • Topics

×
×
  • Create New...