Jump to content

Flashpoint TTL R2/Godox 860ii Wireless Triggering help

Recommended Posts

Hi guys,

I'm using Sony A7, and am wondering if anyone here have issues pairing up the trigger and flash in wireless?


I have my camera set as WL   and have ch1 on both  my flashes.  I press the test button it fires, but when I try to shoot with my shutter button on the camera...nothing happens?


Any help or videos?  I can't seem to find one thats helpful.  I followed the instruction in the book....and nothing.

Link to post
Share on other sites



If you have things configured correctly your solution may be as simple as turning off your camera and transmitter unit then turning on the transmitter unit before powering up your camera. I've found that my A7II needs to have the Godox setup powered up before the camera to function properly.


If that doesn't resolve your issue I may still be able to help but I'll need to better understand your setup.


You said; "issues pairing up the trigger and flash in wireless" and "I have my camera set as WL and have ch1 on both my flashes".


Are you using a wireless transmitter (not a flash) on camera and trying to fire one or more remote flashes OR are you using one flash in master wireless mode on camera to trigger another flash?


In addition, "I press the test button it fires". Which test button? The one on the flash or the one on the transmitter?

Link to post
Share on other sites



Some things that have tripped me up with this flash:


1.  Cycle the double arrow botton on extreme right of flash until the screen reads only "Slave" and group letter.   I have mistakenly had this set at "RMT"and there will be no response

2.  I've had the X1 trigger not fully engage the connections because i did not have it advanced far enough on the hot shoe.   Make sure it's fully engaged. 

3.   It seems to work for me in either "Fill"or "WL" mode.


Good luck!

Link to post
Share on other sites

I was shooting with my Godox flash off camera today and was thinking about your problem.

What ebouwens said; Fill or WL will work.

I’m posting the below assuming you’re using an R2 Transmitter/X1T to trigger your remote flash(es). If you’re using one flash in master controller mode to trigger another then the following won’t apply.

After reviewing the manual, The V860II has basically all the same functions as the TT685 speedlite. Only real difference is that theV860II uses a Lithium-ion battery and the TT685 uses AA batteries. I have the TT685 but the following is equally applicable to the V680II.

Thinking back to my difficulties getting my Godox X1T and TT685 flash communicating properly I thought I’d post the “basic” steps you need to take to get things going in case you need to double check what you’ve tried so far.

      1) Put your R2 Transmitter/X1T on your A7;


      2) Turn it on and set channel to 1 (or what ever you like);


      3) Set Group A to TTL or M and turn on your A7;


      4) Turn on your flash(es);


      5) Press the button on the back right that looks like an elongated “z” with arrows until the flash display screen is orange with an antenna icon on it. This is the 2.4GHz wireless slave mode you’re looking for.

          While you are pushing the “z” button your screen will alternate between green and orange. FYI, the other orange screen is “optical” slave mode;


      6) Confirm that the Group and Channel on the flash(es) match the ones set on the R2/X1T transmitter;


      7) Press the Test button on the R2/X1T transmitter and your flash(es) should fire.

Assuming your flash fired, you should see the flash reflects your settings on the R2/X1T transmitter (TTL or M and what ever power level you selected).

A few other notes if you are using High Speed Synch (HSS) if you’re new to the FlashPoint/Godox system on your A7…

There is nothing special you need to do to activate HSS, just increase your shutter speed past 1/250.

If you experience synchronization issues or banding in your images, turn off electronic first curtain in the camera menu.

While Fill and WL will work in HSS, Rear Sync flash mode won’t work which makes sense if you think about how HSS works.

Hope this helps,


Link to post
Share on other sites

Thank you KMG and ebouwens,


I was able to get the flash to work last night and went to sleep.  It did not work in WL for me, but when I set it to Fill flash, that was when it worked.   After I did it, I went to bed, but Ill read what you said just now and play with it some more and report back.  Thanks!

Link to post
Share on other sites

Great, have fun with your new flash system.


I have the TT685 and two TT600's with a bunch of Eneloop AA's. Can't beat the feature/price for a wireless system. Still waiting to pull the trigger on the XPLOR 600 TTL for more power in the sun.

Link to post
Share on other sites

Thanks again for the help guys! I'm getting the hang of this flash and its really powerful compared to my nissin air 1 di700.  I got so fed up with the nissin because it kept misfiring and and overheating.  So far I've shot this on full power for a long time and I had no overheating whatsoever and it lasts so long.  


One question I'm having is, there's a mode or 2 that says RMT1 and RMT2.  What exactly are these modes for?  Are they for optical triggering?  I've never once  played with optical triggering before so I'm not too familiar with these terminology.


@KMG you should really upgrade to this new Flashpoint/Godox with the Li-On battery.  It lasts much longer than enelopes and the battery usage icon helps a lot too.  Something I hated about the Nissin(it didnt have one).  I plan on getting the Xplor 600 too.  So glad I went with this system instead of forking out on Profoto Gear. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...