Jump to content

Search the Community

Showing results for tags 'a72'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Sony A-Mount
    • Sony A-Mount System
  • Sony Alpha Post Processing
    • Sony Alpha RAW Converting and Image Editing
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi Everyone, I've had my A7rii for a few years now and I love it! But recently, the Fn, center, playback, and d-pad buttons have stopped working. The scroll wheel around the center button also doesn't work. The camera has 200,000 or so shots on it (mostly from the previous owner) but the body has worked flawlessly for a few years. I sent the camera to a local retired camera tech, but he wasn't able to fix it because "Sony cameras are hard to fix unless you're a certified technician." I know he replaced some parts but I'm not sure which ones exactly. This topic has been posted about a few times now, but no forum seems to have a real solution on it. Mostly just "I sent it in to Sony and it was magically fixed." I have the tools and patience to tear into this thing to fix it, but I don't know what to try next. Has anyone come across a part (or parts) that fixes this issue? Or is it true that Sony is really the only one who can fix it? Any ideas are appreciated. Thanks
  2. Can anyone tell me what is used to secure the model dial on a A7R2?. Mine will not stay attached and falls off easily. The inside of the wheel appears to have some kind flexible adhesive, but its is slippery or waxy, and doesn't appears to be an adhesive at all. Thank you
  3. I have a Sony A7ii Camera and recently I formatted a new memory card on my camera and the battery was around 40%. During the format process, the camera turned off and when I tried restarting it again, it won't show any firmware in the camera and would just flicker once with the live view display and then go black. I have been trying to solve this problem and have no success till now. Please help out if any of you have any idea how to get this fixed.
  4. The sony website advertises the A7II as being able to do 120fps at 720p if you switch to APS-C crop mode. I can't figure out how to find it. I called Sony and they couldn't figure it out. They said they'd get a product specialist to call me back but they haven't yet. I'm kinda bummed out, I wanted 120p for our Christmas party. Has anybody here had any luck? I'm in XAVCS, in APS-C crop mode, I'm using a SanDisk 64GB Extreme Plus 80mb/s SDXC card, I've used adapted lenses and the kit lens, I've changed aspect ratios, image qualities. Is it just because the camera can't do 120fps? Or do they need to release a firmware update? Or am I just not seeing a place to switch from 1080 to 720? .. Thanks guys!
×
×
  • Create New...