Jump to content

Search the Community

Showing results for tags 'low'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Sony A-Mount
    • Sony A-Mount System
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey all, Came to the forums seeking some help. I bought my A7s used for a good deal a couple months ago and it's been great. I normally just used it in ideal lighting conditions but felt like testing out it's use in low light since that's one of it's strongest selling points. Unfortunately, the levels of noise I'm getting in the blacks and shadows is completely unusuable and totally different then others who have posted their noise tests online (https://www.youtube.com/watch?v=guXnEVou6Lc for example). Here is some footage I just shot static on my porch. Not a particularly bright night at all mind you. https://drive.google.com/folderview?id=0B9eK_xmGZsW3Nnl4eU5mank2TDg&usp=sharing PP: Cine2 (S-Log was giving me even more noise) Color: Cinema Lens: Rokinon 35mm @ 2.0 24fps, 1/50 shutter. X AVCS codec C0001: ISO 3200 C0002: ISO: 40000 C0003: ISO 80000 C0004: ISO 160000 I'm wondering if I could possibly have a sensor issue on my hand and could use input. Thanks for your time.
×
×
  • Create New...