Jump to content
Miguel Quiles

Sony A7RIII & B10 Portrait Shoot

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Harrison49
      Ive spent the last 3 our on forums and YouTube trying to change my recording format on the camera so I can easily use Premier to edit. But like I said I can’t figure out how to change the file format for the SD cards to stream lone the process. 
       
    • By Cypress2003
      Using the lens on a A7riii body and aperture won’t adjust (just reads F—) and lens won’t focus.  I receive an error message indicating lens is either not attached correctly (it is) or not compatible (it’s a Sony lens).  My other lenses (70-200 and 50 mm prime) work perfectly.  Any advice?  Thanks in advance for your time.
    • By BPMonahan
      This error has started to affect my Sony a 7R3. I began to use UHS II Lexar 128 GB professional 1000 X cards and suddenly began to experience slot I errors. After insertion, formatting with camera, and several image captures, The camera freezes with an error message that it cannot recognize the card in slot 1 and it should be reinserted. After several re-insertion attempts and turning the camera on and off,  the behavior is not improved. The camera remains locked out  and slot 1 remains unreadable The error message ties up the camera rear screen display and menu system such that there is no option to format the card and try again.
      These errors also occurred with UHS II Sony cards and with UHS II Lexar 64 GB cards and with UHS I SanDisk Extreme Pro cards. The error occurred at random times and would totally tie up my camera on a photo shoot. Fortunately I was able to save a JPEG version onto slot II . There is been no malfunction on the slot II cards. The camera no longer recognizes when a UHS I card such as the SanDisk Extreme Pro  is inserted in slot 1. It does recognize on occasion the insertion of a UHS II card.
      The occurrence of this error is completely unrelated to any formatting of the card as I have both been able to insert UHS II cards and correctly format them in camera, and introduced cards formatted by another camera. However, UHS I cards are not recognized even if formatted correctly on an SD foundation formatting program equipped Windows computer.
      After the error occurs, the image information is not lost on the card but can be retrieved by a simple card reader plugged into a laptop.
      The error is very frustrating and I suspect may represent an error in the camera firmware. On visual inspection of the slot, there is no abnormality of the Pins, retaining clip, or other configuration items. There is no dirt, foreign body, or any other irregularity of the cards.
      Have you found a solution to this issue ? any Ideas ? It's random occurrence occurs at the worst possible times and cannot simply be cleared by the camera memory menu choices
      Thanks
    • By Ilya
      Last summer days by Ilya Artemiev, on Flickr
    • By bdrc
      Travel shoot at Kundasang, Sabah. With Mount Kinabalu as backdrop. 
      Taken with A7iii, Voigtlander Nokton Classic 40mm f/1.4
      MD: Vivi
      Gallery: https://www.flickr.com/photos/bdrc1989/

×