Jump to content

ZV1 Battery Life


Recommended Posts

New to this forum and may not be in the right area but would very much appreciate any offers of advice. Does anyone else have issues with the battery life of ZV1 camera? I’ve had my camera 3 months now, have hardly used it but have had to recharge the battery dozens of times. Battery doesn’t last very long when camera’s being used but my main issue is with its rapid discharge when the camera’s turned off. It’s been back to Sony twice and they report there’s nothing wrong. With airplane mode on and Bluetooth off, and the camera doing nothing except sitting in a drawer, shouldn’t the battery remain charged for more than a few days? Thanks in advance for anyone’s help.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Posts

    • I mostly see posterization artifacts, which are the result of lossy compressed RAW files (or bad jpeg conversion). Unfortunately, the A6400 doesn't offer uncompressed or lossless compressed RAW. The noise might indeed result from the smaller sensor than what you're used to. If you're not shooting at max aperture, you could try shooting at wider aperture and lower ISO. When you're not shooting at max aperture, fullframe versus APS-C shouldn't matter much in terms of ISO-performance combined with depth of field: at the same ISO and aperture value, fullframe offers better noise performance but with a narrower depth of field. This can be offset by choosing a larger aperture and lower ISO on the APS-C camera. If you want a fullframe camera the size of an A6400, try the A7C(ii).
    • ..unfortunately, the lighting was correct. The shot required deeper shadows. The K1 ff didnt have these banding issues [yes, I know the sensor is larger]. The film shots had details in the same light. The sony files, both the jpg and raw, had this banding/noise - with NO retouch or post adjustments [straight out of the camera]. the camera was purchased new a few years ago and I am trying to determine if there is something wrong, or the settings are wrong, or the camera just cant handle this kind of lighting [studio + softbox]. No shadow detail is one thing... banding/noise in the shadows is unacceptable. Does sony have a body this size that is FF ? Im wondering if that would make a difference..  dw
    • The root causes for banding are uneven lighting, incorrect exposure settings, or compression artefacts or certain kinds of artificial lighting, especially LED lights. Also the lens used plays a role, I have noticed it more with my sharpest lenses, looks like they outresolve the sensor when I have a uniform blue sky. There is more than one solution, and ultimately post-processing, but the root cause has to be identified first.
  • Topics

×
×
  • Create New...