Jump to content

Search the Community

Showing results for tags 'pink'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Sony A-Mount
    • Sony A-Mount System
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Beautiful sunrise light show as winter storm approaches. A7RIII, Sigma 14-24 DG DN
  2. Hi guys, I'm new to the forum and hoping you guys can help me out.. I have a Sony a6300 and mainly shoot video (bought in Jan '17) Recently I have been experiencing PINK/PURPLE glitches when shooting 4k - rolling for about 10mins intermittently before it happens. looks like this > https://ibb.co/fr1LBG Any ideas? I thought overheating was the issue.. but no one mentions the same pink screen.. Cheers Dave
  3. From the album: Flowers and Macro

    Shot with Canon FD 50mm f3.5 macro. Edited in PS and Alien Skin Exposure X3

    © Omer Hassan

  4. From the album: Animals

    Sleeping flamingo in the zoo Hannover, standing on one leg Sony A7S Sigma 50-500mm

    © Thomas Kleemann

×
×
  • Create New...