Jump to content

Sony a7 iv touch focus problem


husnu
 Share

Recommended Posts

Hello people. I have a weird problem which is about touch focus. The thing is my touch focus was working flawlessly. However when i was shooting suddenly it stopped touch focusing. I tried track focusing or focus and shutter. They work without problem. But when i tried to touch focus, screen is responsive to my touches but it does not focus. I can move focus point on screen but it is red. Also another thing is on the right top corner, before i touch the screen, the icon is ok but whenever i touch the screen, the icon turns into x position. Any help will be appriciated. 

Link to post
Share on other sites

hi back guys, i solved the problem i wanted to share it with u all - just in case anyone needs it. I went to sony experience center. here is the solution: Pre-AF should be ON + use the camera in shutter/aperture priority mode. (in manual mode still touch focus does not work. But track focus and touch shutter work) 

Link to post
Share on other sites

  • 4 months later...
  • 4 months later...

@husnu I'm wondering if you've noticed this problem returned with firmware ver 3.00? I was remote shooting with the Creators app after upgrading and noticed that touch focus didn't work anymore. But it's not just the Creators App. Touch focus is not working with the a7IV camera body by itself. Touch tracking works. I tried turning Pre-AF on and using the camera in shutter/aperture priority but it still won't touch focus. This problem didn't exist in firmware 1.01. I didn't test in 1.05 as I only updated to 1.05 so I could update to 3.00. But touch to focus worked on the a7IV camera body and in the Imaging Edge app remote shooting with ver 1.01.

Link to post
Share on other sites

  • 1 month later...
On 5/1/2024 at 12:01 PM, michaelcorvin79 said:

@husnu I'm wondering if you've noticed this problem returned with firmware ver 3.00? I was remote shooting with the Creators app after upgrading and noticed that touch focus didn't work anymore. But it's not just the Creators App. Touch focus is not working with the a7IV camera body by itself. Touch tracking works. I tried turning Pre-AF on and using the camera in shutter/aperture priority but it still won't touch focus. This problem didn't exist in firmware 1.01. I didn't test in 1.05 as I only updated to 1.05 so I could update to 3.00. But touch to focus worked on the a7IV camera body and in the Imaging Edge app remote shooting with ver 1.01.

I ran into the exact same problem. I think the new firmware broke touch focus.  I even updated to 3.01 after 3.00 and it still isn't fixed. I'm surprised nobody else has really brought this up.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...