Jump to content
Sign in to follow this  
sli-woody

Lock Down

Recommended Posts

Advertisement (gone after registration)

Hi Guys, my first time posting here, I have been using Sony Cameras since the release of the Sony 6000, I now have the Sony 6400 and love it!
Anyway I thought I would share my work with you and see if you guys like it. Would love to hear your thoughts on it. Thank you for check it out:

https://youtu.be/nlO1p2y-UZo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Posts

    • Is it possible to assign a custom button to actually toggle the eye af On or Off, rather than having to hold it down all the time. An alternate solution would be to Toggle (without holding a button down) if possible, from Human to Animal which would turn eye af for humans off. There are other options where you can select a Toggle for example, Register AF Toggle on AF2 page 4/19 on the A9
    • Welcome to our forum!
    • ... just to say hello to all of you. I'm new to this forum and I hope to get new contact to other A7 addicts. Best wishes - Andreas
    • I was looking for an official number for the A7ii for shutter life expectancy but couldn't find anything on sonys page. On other bodies like A7Rii iii snd A6400 A6600 and so on they state how much the shutter has been tested for. If ypu google it you get unconfirmed 200k, but that isn't from sony themselves so Im suspicious about that.  Btw, how much worse is the af on the 7ii compared to the 7rii? 
    • Hi All I'm new to this forum and did a quick check as i'm sure this has been answered before but I couldn't find anything. I have an A6000 that I want to download the Time Lapse app to but in order to do this I need to connect it to a laptop. I've now tried two different laptops and two different genuine Sony cables but still nothing. I've been through the troubleshooting on the Sony website but none of that worked including trying the different USB Connection settings. Any ideas?
×
×
  • Create New...