Jump to content
thepalmpilot3g

a7riii will not take low light shots

Recommended Posts

First of all hello and i look forward to spending days of digging through this forum and learning all that i can.  Sadly after about 3 days of searching i can't seem to find the answer to my problem so I will post and you can all laugh at my rookie mistake.  I have a Sony a7riii with an F4 18-105 G series lens.  I live up in Alaska and was trying to take shots of the northern lights just free hand (and yes i know tripod a great settings are not match for free hand rookies such as myself,) but i was very pleased with how well the Mark II camera did at taking these shots and I wanted to compare, before taking a class and learning the proper way to take said shots.  The issue i have is in normal low light settings the camera will take a picture even in Auto mode, but when i lose a majority of the light, no matter how i change the settings and press the shutter it will not complete the task.  The green light flashes it's ready and all the settings seem to adjust as necessary but in the end still no aperture click.  Any noob setting help would be greatly appreciated.  thank you in advance and I look forward to many great learning conversations.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...