Jump to content

Search the Community

Showing results for tags 'continuous shooting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi there! I have a Sony a6300. I put it in continuous shooting mode and I would like to get that to work with a remote. But when I press the remote shutter button, it only takes one shot. (It works fine when using the camera shutter.) I tried three different remotes, but I get the same result. I'm afraid it's not possible, but maybe someone has an idea. Thanks!
  2. Hello, I just got a new Sony A7rii today with the 55mm sony/zeiss lens and the 24-70 native lens. I have two questions/issues thus far. Firstly, I was inputting my settings (ie. face detection on, 'quality' of EVF to high, 'quality' of the photos/format to JPEG + RAW, etc, etc.....). The settings are things I want the camera to remember no matter what. Here's the problem. My battery died. I had a backup battery charged and ready to go; so, I exchanged the dead one with the charged one. All of the settings I just spent 60 minutes figuring out where they were, what they meant, were "reset" to the factory settings after I switched the battery!!!!! How in the world do I get this camera to remember all of those settings (like the ones described in the paragraph above) when the battery dies? OR, am I just going to have to take an extra hour out of my day each time the battery dies to program it: over and over and over and over again (face-palm)?????? Second issue, continuous shooting mode. I was able to configure the camera to continuous shooting mode and it makes all of the sounds associated with taking 5-6 shots at once (while I have the shutter button held down), BUT only the first picture is written to the card!!!! Again, huh? What??? How do I get all of those pictures written to the card? Thanks! Gavta
  3. I just purchased an a6000 camera and am really a novice with cameras. I was outside shooting for 30 minutes today and suddenly every time i pushed the button to take a picture, the camera takes pictures with burst mode. Not sure if I mistakenly changed something when shooting, but i push the shutter button halfway to focus in A mode, and then after the beep, push the buttonquickly the rest of the way and ever picture is taken multiple times. Help please, and thank you for taking the time for this simple issue. Dan
×