Jump to content
Sign in to follow this  
Manny

Sony A7III vs A7RIII vs A7SII vs A7RII - Ultimate Low Light Test

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Dbui2
      Hi!
      Tried to search the www and here for this but couldn't really find any info regarding the 3 series A7 bodies.
      Problem is the following: when I hit the record button on my A7RIII in 4k/100M mode, the Feelworld F570 external monitor via HDMI goes black. 4k HDMI output is set to 24fps as the F570 doesn't handle 60fps. I can see the HDMI output on the monitor until hitting record and can also play back 4k files and see them on the F570 but have no live picture during 4k recording.
      1080p is fine at all fps levels.

      I have tried:
      - setting HDMI resolution to auto, 2160/1080p, 1080p and 1080i
      - using different HDMI cables with different data transfer ratings
      - 30p and 24p 60M modes
      - changing gamma assist mode or turning it off
      - going through the menu of the A7R3
      - going through the menu of the F570 multiple times
      with no success.

      Sony manual claims the following by HDMI settings:
      "* Images will not appear on the monitor of the camera if you record movies while the camera is connected to and HDMI device with file format set to XAVC S 4K" but actually the monitor of the camera displays what I'm recording HDMI doesn't.

      I'm totally out of options here, anyone have any ideas?

      Thanks in advance!
    • By ecker
      Taken with the Sony A7 III and Zeiss Batis 85mm 1.8
       

    • By Alejandro Espeche
      Sony A7R III and Batis 85 f1.8

    • By b_funk
      I've been shooting a doc on the a7sii. WB is always set to manual, either incandescent or a kelvin setting. However, at times I'm noticing a strange "strobing" color shift in the footage and it's driving me crazy.
      You can view a 4k sample here: https://bit.ly/2tO5dQh
      The first clip in the above video is at 1600, the record player shot may be 3200. Picture Profile 7. High ISO NR was off I believe, but that should not kick in at 1600, right? It's mostly in the shadows and will switch back and forth a frame at a time ... but only sometimes.
      Anyone experienced this before?
       
    • By dboprime
      I'm a photographer but this camera is no joke for video.  It's not perfect and has a few issues but for the money I feel I couldn't have done any better. Every shot is the a7iii with either the 35 1.4 of the 85 1.8. On 3 shots I used the Mavic Air.
       
×