Jump to content

Recommended Posts

Hey,

I'm upgrading from the A7s to the A7sii for the low budget commercial/short films that can't afford to rent.  This means I rarely do long takes.  Looking through the forums these camera's do have an overheating problem.  I do have a pretty decent kit from my A7s including a dummy battery to V-mount, cage, and Odyssey7Q+.   Though I rarely used my old A7s for 4k since I don't exactly trust HDMI, i've never had an overheating issue with it. 

 

It seems like using external batteries, pulling the screen off the back, and the v3.0 firmware helps with cooling during 4k.  But it seems like most tests are on continues takes, not for multiple 1-5min takes.  Was wondering what peoples experiences are with non-continues 4k recordings, also if anyone uses a dummy battery does that appear to help with overheating.

 

Best regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By andremacias
      Hi! This is my first post.
      I just bought a Sony a6300 and i have a problem while recording 4k video. I'm using a Sony 55-210mm lenses.
      When i select 4K Video and the options: 24p 100M (super 35mm) and 24p 60M (super 35mm) some black bars (stripes) appears on the video. (i'll attach stills).
      This is "resolved" by making higher the ISO around 6400-20,000, but then at 25,600 the black bars appears again (and stronger).
      I don't know if there is something with my configuration (i haven't changed a lot of things since i bought it, almost everything is on default), or if it is another kind of problem.
      I used also the 16-50 kit lenses and the stripes appear too.
      Thanks for your help!
      *The one with the BEAR is 24p 60M, the one with the purple curtains is 24p 100M.


    • By jorgephoto
      Recently the record and middle button on the Dial/Wheel on my a7sii just stopped working. without that middle button i can not select anything on my camera so i can't access anything on the menu like the Setting reset cause basically i don't have an "enter" or "select" button.
      i can scroll through the menu but cant select anything so i cant reset from the menu so I am searching for a way to reset to factory settings without using the menu, and i don't think there is a reset button on the body. So if anyone can help with a way to reset like sometimes they the "turn on while pushing down XXX buttons". if anyone has that info it is very much appreciated
      Jorge González
    • By erikdepooter
      I own both an A6500 camera and also a NEX-3N for backup. Because I recently bought a new primelens I had to update the firmware on both cameras.  With the A6500 there was not a single problem. But attempting the same procedure with my NEX-3N resulted in an error message. See attachment. Downloading the photo's by means of USB (Mass stoarage) is not a problem, so there must be a connection between camera and PC.
      Does anyone recognize this and perhaps know a solution? For instance by means of use of the programfile on my SD-memorycard?

    • By Emroses
      I accidentally got my Sony A7Sii stuck shooting in slow motion and can’t get it out. I have tried everything!!
    • By SMO
      Greetings! 
      I'm new to the forum.  I'm not able to update the kit lens on my A7Riii.  Its the Sony FE 4/24-105 G OSS.  I'm on a MAC, so I've installed and run "DriverLoader_1013" successfully.  However when I run Update_SELP18110GV2D, I get a message in the updater dialog that "the lens is not applicable to the Update..." see the screen shot attached.  I changed lenses to my Zeiss Batis 18MM and got the same result.  
      Previously I had run the camera's firmware update to V10 with no problem.  
      What do you think?  
       
      Screen Shot 2018-08-16 at 8.51.44 AM.pdf.
×