Jump to content
Sign in to follow this  
bannerman

A6500 Firmware to 1.05

Recommended Posts

Advertisement (gone after registration)

ILCE-6500 System Software (Firmware) Update Ver.1.05 (Windows)
Adds support for the SEL18135 lens
ILCE-6500 System Software (Firmware) Update Ver.1.05 (Windows)

Applicable Models

This information is for the following models:

  • ILCE-6500
About this download
Benefits and improvements from the latest update
  • Adds support for the SEL18135 lens
  • Improves the overall camera stability
Previous Benefits and Improvements

The following benefits and improvements are also included in this update.

  • Improves image stabilisation performance in movie mode
  • Improves the usability of the left-hand side of the touch panel when using the PlayMemories Camera Apps keyboard
  • Resolves the issue of failure to power-on when one of the following settings is used: ([Quality: RAW and JPEG] and [soft Skin Effect: ON] and [Face Detect.: ON])
  • Supports new lens SEL100400GM
  • Optimised image stabilisation performance in movie mode
  • Improves overall stability of the camera
File Info
File Name
  • ILCE-6500 System Software (Firmware) Update Ver.1.05 (Windows)
File Version
  • 1.05
File Size
  • 254 MB (267,381,952 bytes)
Release Date
  • 01/02/2018

Go here to download

 https://www.sony.co.uk/electronics/support/downloads/00015017

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Posts

    • So we have an "undeniable" shutter firing, as identified by you by its sound, yet no apparent picture was taken. Let's settle for now on the undisputed observation, that a sound was emitted. The internet is full of reports from SonyAlpha users about such sound phenomena after power down, and a wide range of explanations is being given. The most detailed and plausible explanation of which (in my view) was given by this guy. Of course you are free to believe any other explanation, which
    • No, the camera didn’t take a picture. But the sound was undeniably of shutter firing ! And it has happened quite a few times before too, after I switch the camera off. 
    • Maybe we should first confirm, that the shutter indeed fired, after you switched off your camera. What makes you believe, the shutter fired? Did the camera take an additional picture? Or did you possibly interpret a "sound" from the camera as a shutter firing? Please provide more detail.
    • Hi !  I was wondering why the shutter fires even after switching off my A7RIII. Kindly enlighten me on this  
    • Andrea again.   A6000 w/24 1.8   Hello guest! Please register or sign in to view the hidden content.
×
×
  • Create New...