Jump to content
Sign in to follow this  
NDB

Tranquility of Nature

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By JCC
      Revel In Dimes - Bowery Electric
    • By Romeo Bravo Photo
      Hello All,
      Here are some shots I took a while ago, but just found...
      All shot with an a7R II and the Sony Sonnar T* 135mm f/1.8 ZA - I really miss that lens!
      Model: Audrey McDermot
      Photo by Rick Birt of www.romeobravophoto.com
       
       
       



    • By danabbott
      Hi All,
       
      I usually shoot product in a studio with Bowens strobes and xrite color checker profiles, for my wife's shoe company, habbotstudios.com.  I usually have excellent colour reproduction with this workflow.
       
      I am looking to take my photography out of the studio into mixed light conditions and have a question about white balance variations.
       
      I have attached three simple test shots, low res, identically framed and with the same camera settings.  I was wondering why they were rendered by the camera with distinctly different colours.  The middle of the three shots is clearly more green.  I took the shots in continuous shooting : low, because, I will be shooting a model under constant light and will want to shoot at a fast frame rate to capture small changes in her stance.
       
      Settings were
      1/50
      f5.6
      ISO 10000
      White Balance 3800K M2 (set via a white balance custom test shot)
       
      Shot on a sony a7rii with an FE 2.8/24-70 GM lens.
       
      I realise that shooting RAW I can play with color in post, but I would like to start with consistency in my color use in camera.
       
      Thanks for any help.  It is much appreciated.
       
      Dan Abbott
       
       



    • By Joe
      I'm a beginner when it comes to video and need clarification.  I hear a hiss when I plug the Takstar directly into the A7RII for audio recording.  I used headphones to listen directly from the camera while recording but is that normal?  I lowered the preamp volume to 1 but still hear a slight hiss.  If it's normal and I just need to clean it up in post, what software would you recommend?
       
      I ask cause the review videos have zero hissing so I know it's certainly capable of clean audio.

      Thanks.
    • By maurotandoi.photo
      A7r2 | FE 50mm F1.4 ZA
      f 1.4 | iso 400 | 1/100
       
      Giorgia by Mauro Tandoi, on Flickr  
×