Jump to content
dav_101

PINK/PURPLE GLITCHING WHEN SHOOTING 4K

Recommended Posts

Hi guys,

 

I'm new to the forum and hoping you guys can help me out..

 

I have a Sony a6300 and mainly shoot video (bought in Jan '17)

 

Recently I have been experiencing PINK/PURPLE glitches when shooting 4k - rolling for about 10mins intermittently before it happens.

 

looks like this > https://ibb.co/fr1LBG

 

 

Any ideas?

 

I thought overheating was the issue.. but no one mentions the same pink screen.. 

 

Cheers

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By dailyrushes
      Here's a way to externally monitor while using touch focus!
      Put the camera in 4K video mode. Save the setting to Memory recall 2. Plug in an external monitor. Start recording first. This does not work before recording. Touch the camera monitor screen (on the camera) to focus where you want. (must be in autofocus mode) This only works in 4K, video mode and you can see the focus brackets where it will focus, just not the image itself. That will be on the external monitor. You can also set the focus speed and sensitivity to your liking in menu 2/1/9 and 2/2/9. Focus may "hunt" at the end of each touch without adequate light, so set to slow in 2/1/9.
       
      I tried to attach small file-size SD version of a rack focus just now but the software says "Error You aren't permitted to upload this kind of file"
       
      I found this hack after reading on the web that you can also see the video ISO setting when set to the same memory mode. (4K only) It will show what the ISO will be for the auto setting in video mode if you touch the AEL lock button before recording. This is handy to predict whether you're going to have too much noise in the shadows, especially if you're recording in a bright environment where you can't easily see the monitor. (I think 800 ISO is the minimum allowed for 4K)
       
      What other hacks will MR2 do? Let me know what you find!
    • By dailyrushes
      Here's a way to externally monitor while using touch focus!
      Put the camera in 4K video mode. Save the setting to Memory recall 2. Plug in an external monitor. Start recording first. This does not work before recording. Touch the camera monitor screen (on the camera) to focus where you want. (must be in autofocus mode) This only works in 4K, video mode and you can see the focus brackets where it will focus, just not the image itself. That will be on the external monitor. You can also set the focus speed and sensitivity to your liking in menu 2/1/9 and 2/2/9. Focus may "hunt" at the end of each touch without adequate light, so set to slow in 2/1/9.
       
      I tried to attach small file-size SD version of a rack focus just now but the software says "Error You aren't permitted to upload this kind of file"
       
      I found this hack after reading on the web that you can also see the video ISO setting when set to the same memory mode. (4K only) It will show what the ISO will be for the auto setting in video mode if you touch the AEL lock button before recording. This is handy to predict whether you're going to have too much noise in the shadows, especially if you're recording in a bright environment where you can't easily see the monitor. (I think 800 ISO is the minimum allowed for 4K)
       
      What other hacks will MR2 do? Let me know what you find!
    • By Carlos07
      Hi all,
       
      I just received my new Sony a7 iii and I was so excited until I came across a problem I hope someone is able to help.
       
      I cannot seem to find the video settings for 120 frames on 1080p (I only have up to 100) and on 4k I can only choose 25 frames - no 60 frames is showing.
       
      From the YouTube videos I saw, everyone has a different list to choose compared to mine.
       
      I checked and I have the latest firmware available installed and my memory card (scandisk extreme pro) wouldn't be the problem.
       
      Has anyone came across this same issue or knows how to fix it?
       
      Thank you in advance.
    • By Plantingchickens
      Hey,
      I'm upgrading from the A7s to the A7sii for the low budget commercial/short films that can't afford to rent.  This means I rarely do long takes.  Looking through the forums these camera's do have an overheating problem.  I do have a pretty decent kit from my A7s including a dummy battery to V-mount, cage, and Odyssey7Q+.   Though I rarely used my old A7s for 4k since I don't exactly trust HDMI, i've never had an overheating issue with it. 
       
      It seems like using external batteries, pulling the screen off the back, and the v3.0 firmware helps with cooling during 4k.  But it seems like most tests are on continues takes, not for multiple 1-5min takes.  Was wondering what peoples experiences are with non-continues 4k recordings, also if anyone uses a dummy battery does that appear to help with overheating.
       
      Best regards
    • By Willywagtails
      I recently got myself the 18-105 G master lens for my A7s ii.
      For documentaries it will do so well. HOWEVER.

      I do have one major issue with it.

      I film everything in 4k. The lenses I've been using are not Full Frame lenses. My workaround has been ‘Zoom Setting: ‘On: ClearImage Zoom’’
      This allows me to punch in just enough to crop out the vignette. This  lets me use any lenses I want and still film in 4K.

      ​How to enable this option:

      The 18-105 disables this option sadly.
      And now I’m left with this horrible vignetting.
      ​It does however add this feature to itself which I find VERY odd. Once you zoom in to the 105mm mark, it then uses the Clear Image zoom. I want the reverse. Clear image zoom at x1.4 and then the Lens.

      Is there a way to fix this or am I stuck with this?
×