Jump to content
Sign in to follow this  
Langstrum

Continuous AF on A6300 with Canon lenses

Recommended Posts

Hi,

I'm trying to do continuous AF with Canon lenses using A6300 but I didn't success so far. I'm using Viltrox II and Yongnuo adapters for EF-S 24mm f/2.8 STM and 10-18mm f/4.5-5.6 IS STM. Even though for photography it's great, the AF works very well, but not with video. 

In video mode, they won't do AF if I don't half-press the shutter, and even when I do, it's very slow.

Is this the problem of the camera or adapters?

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Karen Lamba
      Hey Sony Alpha family,   I recently just formatted a card in the camera & since then the screen has been flashing upon start up & non of the buttons are responsive. I took out the card to see if that was causing the issue, but starting up with the battery alone has the same effect. Screen kept flashing & I could not do anything with the camera. When I turned it off, the flashing just continued.   Anyone else experienced this before?
    • By OmrMor
      Hello,
      I've been having a problem when recording with my Sony A6300.
      The problem is that every time I start recording, it automatically stops at the 20th second.  I've tried to change the settings and see if the problem has to do with that but no, I even bought Sony's sd xc I U3 64GB
       memory card and nothing has changed. I would like to know if somebody else has this problem and how it can be fixed.
       
    • By Makeev
      Penza City Lights on Sony A6300 / A7s / A77v 
       

       
      Shot from 2014 to 2017 on Sony A6300 / A7s / A77v / and few scenes on BMPC 4K / Panasonic GH5
      Moon shot on Sony A6300 + Russian MTO 1000mm f8 and Sony 30mm for stars background.
    • By Wolfzone
      Most unfortunately I may need to return my Sony a6300 that I recently acquired. I notice a distinct tilt of my images when using the EVP (also when I upload them) but images are straight/level when I view them on the LCD screen. I'm a committed EVP lover so this is highly disappointing to me. I actually purchased another a6300 and had to return it to Sony for this issue and this camera (another a6300) was a replacement. Has anyone experienced this issue? So disappointed. Thanks much. 
    • By Alejandro Espeche
      Hello
       
      I made these pictures with the A6300 and a Batis 85 using strobist techniques (two speedlights yongnuos with Nikon triggers)
       
       

       
       
       

       
       
       
       
×