Jump to content

Sony A7s II Stops Recording On Its Own Right After Hitting Record and at Random


Recommended Posts

I purchased my A7s II about a month and a half ago from B&H and have had this problem from the beginning: the camera will stop recording on its own almost immediately after hitting the record button. It does this at random (most but not every time I record) and I'm not sure if it is a problem with the settings (doubtful) or if it's a defect in the camera. In the video, I am recording with the XAVC S HD format at 24p 50m. The viewfinder is off and the monitor is set to manual. The memory card I am using is the Sandisk Extreme Pro SDXC UHS-1 64GB 95 MB/S Speed class 30 Card. Also, the A7s II does this with a full battery and a dying battery, so that isn't the issue either.

 

The trouble is, it is too late to exchange/return it with B&H and I have decided not to have it repaired under Sony's warranty after reading the horrendous reviews of Precision Camera Repair, who it seems is known for destroying cameras that they are supposed to repair. This is extremely frustrating and any help would be appreciated.

 

Thanks, 

Jarred

 

VIDEO:

<iframe width="560" height="315" src="https://www.youtube.com/embed/4oZVoP3o9pw" frameborder="0" allowfullscreen></iframe>

Link to post
Share on other sites

It appears that you are using C3 to start recording… Does the camera behave the same way when you use the dedicated video record button ?

As a matter of fact, it doesn't... I think you may have just solved my problem. But why would customizing C3 to record cause this issue? The reason I changed it was because the original record button is in an awkward spot. I would like to use C3 if possible.

Link to post
Share on other sites

Might i suggest using C1 or C2 for the Movie button and see if the same problem occurs, if it does then it may be a software bug. If it works fine with other buttons then maybe there is a hardware issue with the C3 button. I don't own one of these cameras but maybe some one who has one can try to see if they can replicate the issue,

Link to post
Share on other sites

Might i suggest using C1 or C2 for the Movie button and see if the same problem occurs, if it does then it may be a software bug. If it works fine with other buttons then maybe there is a hardware issue with the C3 button. I don't own one of these cameras but maybe some one who has one can try to see if they can replicate the issue,

Okay, I tried that and I found out that my C1 and C2 buttons and the shutter button won't work at all, all of which are located at the top of the camera. However, when I use the battery grip, which has it's own shutter button, that works fine.

Link to post
Share on other sites

Do you have the latest firmware ? If so, then I think its time to contact Sony about it.

Yes I do, and I did contact Sony. But, as I mentioned earlier, the reviews on Precision Repairs (the only company that will fix Sony cameras under warranty) are abysmal, with many reporting that their camera came back in worse condition than when they sent it in, as if they intentionally damage products to make more money off of repairs. Anyway, I don't consider that an option anymore.

Link to post
Share on other sites
  • 1 year later...

Hi Jarred,

I don't know if you will read this but I'm having exactly the same issue! The camera will turn off randomly, although it seems to happen more and more... It just started a day ago here in Thailand.. I wonderred if it had to do with the heat. But since I didn't get a heat warning and  the problem also occures now in my airconditioned hotelroom I really wonder.. did you finally solve the issue later on?  

I've been working with this camera for a month now in Holland and Kenia (I bought the body 2nd hand, working with Sigma S-mount to EF-adapter and Zeiss EF-super speed lenses). 

Hope you get to see this message!

 

Cheers,

Hans Bouma (on location in Thailand)

 

Link to post
Share on other sites
  • 10 months later...

hi hans bouma. Im having the same issue. so a month later I brought a new adaptor and it actually plays up differently now....you see, instead of it cutting out, now it just freezes for the first try of pressing record where I then have to turn it off and on again then it records fine. I have to keep doing this which isnt normal. I thought that this must be due to the adaptor but ever since you said that you use a zeiss lens and canon to EF its leads me to believing that the camera is just faulty as hell!!! :(.

did you end up solving this issue?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By Laggez
      I've tried for 5 hours now to get the webcam working through Imaging Edge Webcam but so far nothing worked. Just yesterday it worked flawlessly, then I used it to shoot some photos outside and then when I wanted to use it as a webcam again, it didn't work. I'm using a normal micro-USB cable connected to my computer with Ctrl w/ Smartphone off and USB Connection to PC Remote. I installed the software and use OBS to stream it to Discord, Microsoft Teams, etc... Every time I do that (as shown in the picture I attached) it just shows me the Imaging Edge Webcam splash text and not the live view. Can anyone help me?

    • By mlevin77
      I would like to power the camera during a timelapse so that batteries don't run out. But when I plug a USB charge cable in to its charge port, the screen automatically goes to the USB file transfer mode, as if I was trying to connect it to a computer to pull off the photos. Is there a way to keep it operating in shoot mode while providing power via the charge port?
    • By Vinesh
      Hi all,
      Sony offers a Wifi enabled remote view/control which I find myself often using, due to what I shoot. However, the ImageEdge / Sony Alpha (A6400) camera firmware combination turns out to be very unreliable (not only to me, but to many others I read).
      Often when my phone screen goes off, I will have to go Back in the camera menu, find the remote menu item, reveal the QR and rescan, otherwise it won't work. I have hit the 'report issue' function each time (which triggers a flimsy error code in the error report (ironically) and I keep hoping this will finally be fixed someday. For a modern camera in this class, we should expect this to work.
      Additionally, I also tried ImageEdge for desktop to wirelessly transfer / preview data during shoots. After many restarts, reconnects, reinstalls it doesn't find my A6400 at all. (this would make a massive difference opposed to cable or worse; take my camera off my balanced gimbal and remove the SD card because sometimes the USB connection doesn't respond).  

      In other words; Sony has is lacking big time when it comes to modern day wireless features (mobile monitor / transfer, desktop monitor / transfer). Does anyone know if there is better 3rd party software available with the capability to do this with a SonyA6400. Or; if Sony is rolling out actual fixes on this soon?
       
      Thanks!
      - Vinesh

       
       
       
    • By DBLTAPP
      Is there a list of A7 III menu settings that can be registered using C1/C2 and M1-M4 memory?
      I found that "Auto Focus with Shutter" doesn't register, it's set globally (jeez!). So it would be nice to see a table of what's registerable and what isn't. (Should be in the manual or help, but...)
      Thanks
    • By D.R. Smith
      I was following a YouTube tutorial and made some setting changes and saved them to the 1 on the MR (Memory Recall) Memory.  Does anyone know how to clear those settings?
      Location:  Camera Settings I menu, Page 3.
      Thanks!
  • Topics

×
×
  • Create New...