Jump to content

Image Database File Error


Recommended Posts

Advertisement (gone after registration)

Hello, first time posting here. Hope someone can help...

 

Please see the attached pic, which says: "Image Database File error, Recover?"

 

I own two cameras: the sony nex-5R and the A6000.

 

This message appeared when I took the same SD card out of the 5R (after shooting with it and then formatting it) and then put it into the A6000.

 

Then other SD cards, which I had NOT put into the 5R started to give me the same message in the A6000. Weird.

 

I reformatted ALL my SD cards within the A6000 and they seem to work OK, but I'm just concerned I corrupted or damaged the cards--or worse, the camera!

 

I researched a bit online and someone remarked they got the same message after switching the same SD card from a Canon 6D to a sony A6000, but I could not find a reason.

 

What is this message? Can anyone shed some light? Any help is appreciated. Thanks kindly.

 

 

post-12668-0-81985400-1481986499_thumb.jpg

Link to post
Share on other sites

When you format the SD card in camera an image database _for_that_camera_ is created. So, if you format the SD card somewhere else, then the camera will need to create an image database.

 

Its a Sony thing ...

Link to post
Share on other sites

You can simply reply "yes" and it will

create the image database. The same 

error can sometimes occur if you've 

put the card into your PC and deleted 

some images. Deleting in that manner 

does not update the database so upon 

returning the card to the camera, you 

may see a similar message. Again just 

say "yes". If you only deleted a some 

of the images, you wouldn't wanna be 

reformatting cuz that would delete all 

the remaining images.  

Link to post
Share on other sites

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By DUPINO
      Hi everyone, 
      I got a problem during a recording.. I change the battery without stopping the recording.. So, the rush didn't register on the SD card as a '.MP4' file. Instead of that, I got a '.RSV' file (visible on my computer) that I can't read as a video, and which has the good size of my original rush (29Go). 
      I want to know if you have any idea about how to open it or convert it as a MP4 file? 
      Thank you in advance. Greetings. 

    • By sjhgeary
      Hello! 
        I'm struggling with corrupt raw files. I've reformatted my sd card several times and keep having the same issue. There's a purple overlay, and weird sections of previously deleted images. See attached - the (bad hospital lighting!) photo of the banners is the image I took, but the two sections on the righthand side are of an image that I took months prior and had deleted from the card. Also as you can see, this is only happening in the raw format - the jpg doesn't have this issue (but I would prefer to edit in raw).   Can you help me figure out: 1) How to recover this image? and 2) How to prevent this from happening again?   Products are: - Sony 128GB SF-G Series UHS-II SDXC Memory Card - Sony Alpha a7 III  - Files pulled from iMac (card slot in back) running Mojave OS, v.10.14.6   TIA!  
    • By HBI
      Hi - I have recently bought a Sony a7ii mirrorless camera and filmed with it in rush without looking diligently into everything. I didn't realise I had to use the PlayMemories Home to transfer the footage elsewhere. I did the traditional method of copying and pasting the entire folder from my SD card into an external drive. I have shot all my footage with the XAVC S format. And for a while, I couldn't figure out how to get access to the MTS files, but when I solved it, some folders were empty (while viewing on the hard drive). The folder size of the MTS files is in KB instead of GB.    Now, I only have access to all the MP4 files (low resolution) and unable to access the MTS files when I follow this pathway AVCHD > BDMV > STREAM > MTS. According, to a Sony customer support specialist I spoke to, not using the app could result in damaged or unplayable files. The SD card has long been formatted, so no way of going back to this specific step.    I'm wondering if anyone else had had this issue and if there's any advice anyone can offer. It's really distressing. 
    • By Egor
      Hi community,
      My A7 recently started creating multiple file folders on the SD card, which makes it hard to work with files later on as their names repeat in each folder, and it takes manual renaming each time. Earlier I didn't have this behavior, and can't think of why this may have happened.
      Any ideas or advice?
      Thanks!
      Egor
    • By Igotdumbquestions
      Hi gents, another dumb question from a fortunate but inept user (we're a dime a dozen right?). So I got my hands on an A7Riii, and this makes it the first camera I've had with dual card slots. Right now I have it set to save in one slot as RAW and the other as JPEG when I take a picture. When I connect the my camera to the camera however, I can only see the RAW files. If I put the second (JPEG) card into a card reader, I can see the JPEGs, but not while it's still in the camera. 
       
      Is something wrong? I want to be able to see both files when I connect my camera to the computer. 
       
      edit - My bad I got this figured out. Turns out I'm just really dumb...I set the USB connection to "mass storage" and now see everything. 
  • Topics

  • Posts

    • Also consider the new A7iv. It has a lot of the A9ii except the 20 fps silent shutter. If you really value that, get the A9ii. Otherwise the A7iv may be just as nice for half the price.
    • Hi everyone, I’ve been using my A7iii for about 3 years now and overall I’m pretty happy with it. I find myself wanting to upgrade to a newer model namely for: a better menu, EVF, ergonomics and better auto focusing. I don’t have a set budget, I want to buy the right camera for my needs. The type of photography I primarily do is travel/documentary. Video is nice to have but not that important to me. I shoot some landscapes but this isn’t my primary focus. Occasionally I will crop but that isn’t very often. A fast shutter speed is nice to have in some of the environments I shot in. Low light performance is very important to me along with eye auto focus. Obviously everyone is lusting after the A1 right now and I have to admit, I’m tempted. For my uses I think 50 megapixels is too much. I however I’m not entirely sure as I’ve never used a high megapixel camera. The camera that seems to check all of the boxes is the A9ii.    I may have answered my own question but I’m interested to hear everyone’s opinion.    Thanks
    • I paired a JJC BTR-S1 remote with my Sony A1. I want to unpair it but can't figure can't how to do that. Can someone help me? TIA.
  • Topics

×
×
  • Create New...