Jump to content
Sign in to follow this  
PMLukas

A7ii tethered on Android Tablet Sony z4

Recommended Posts

Greetings,

 

I have a question about my A7ii. (or a6300) ;)

 

Is it possible to shoot tethered from my Sony directly to my Sony z4 Tablet.

 

I have allready tried Play memories, but the picture transfer is realy slow and the liveview is also not the fastest ;)

I want a quick way to Check my Photos on location without carrying my Laptop.

 

 

I would like to have a wired solution for this problem.

 

Also is there a good way to use the z4 as Video Monitor? So i don't have to buy a Atomos or the CLM-FHD5. :D

 

Thanks in advance.

 

Lukas

Share this post


Link to post
Share on other sites

Kinda.

 

1. There is a sony app, but astonishingly it does not offer live view, only controls while tethered. I'm honestly not sure what Sony was thinking with this, to me this is insane.

 

2. There is a phase one version just for Sony that is free. This DOES have live view, but I found the app arduous for what I was trying to do at the time. I believe that was at least one version behind and they've made improvements since then. I'll try again and let you know.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By Ubo Pakes
      Hi all,
      Since two days I have an issue with the built in flash of my A6300.  I don't use it much, but every now and then I do. What happens is that the flash does not fire and that in the viewfinder, I have the Icon for a flash with an orange dot which mean "Flash charge in progress". I can understand this for an external flash,  but not for the internal. For the record, I have tried many things and with an external flash it works, although sometimes (also recently) I have to fit the flas one or two times on the hot shoe before it connects..  
      Ad yes, silent shooting and so are all off and the problem exists in all flash modes. Any ideas anyone?
      Thanks
       
      Ubo
    • By PANGAEAmedia
      Hi Guys,
      I just wanted to share a Behind the Scene Video I've made back in 2014 and some recent Fashionshoot with a german actress well know for the Netflix Series "DARK"
       
       
       
    • By PANGAEAmedia
      Hi Sony Users,
      I'm new to this Forum and I've got a question concerning using the Timelapse app from Playmemories  and Premiere CC. 
      I have tons of timelapse videos that I made with my A7s, using the App but premiere doesn't accept the AVI format. Does anyone has a clue? Do I need to convert it to a specific format?
      Thanks in advance for your help.
      Florina
    • By Jacquesevans
      Hi,
      I have a A6000 with a SEL35F18 lens. About a week ago I noticed the camera/lens will not focus on anything that is further than 4 meters away. It says on the display it is on infinity. It’s like the sensor on the focus ring needs resetting or something. 
      Any suggestions would be appreciated 
      Thank you
      Jacques
    • By ph_LDA
      I know I'm not the only one. I know that this forum is full of sony lover, I'm one too, so I put my hands ahead and beg you not to defend the a6300 at any cost. 
      this is serious. I've had many cameras, which I treated very bad, being in my youth days a photographer of disasters like earthquakes and similar.
      this a6300 is my first mirrorless, my first sony, and the first camera I've ever treated as a fragile child, always keeping it clean and warm and safe. It also is the first camera to ever fail me.
      It happens that all of a sudden it stopped responding to any input but shooting pictures. at first solely every once and then, then it got worst and worst till the day it could only shoot pictures, not opening the menu, not changing aperture or shutter speed, no anything. I figured it out: it is the shutter button: for some reasons it remains "half pressed".  I searched the web and found out that it is a COMMON ISSUE, which is not good at all. I want to add to this that that button seemed a little awkward to me since my first uses of the camera. I assumed it was my imagination at that time, and maybe it was. I don't want to point out any crafting failures or so, but
       
      - why the hell does it happen?
      - how do I fix it?
       
      I love my camera and don't want to change it - nor can I afford to, now that I think of it : )
       
      with love, yours
      @ph_LDA
×
×
  • Create New...