Jump to content

A6000: Don't see videos in playback mode


Recommended Posts

Advertisement (gone after registration)

Maybe I have something set wrong but when recording video on my a6000 I don't see them in playback mode. I see all of the photos I have taken but no video. I'm sure they're there because when using playmemories they show up (although they won't wirelessly transfer). Any help would be appreciated. Thanks.

 

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites

  • 3 years later...
On 2/4/2016 at 8:56 PM, Mayday said:

Thanks guys I checked back in the menu and did find the video option. Strange that you can't see all photos and video unless in calendar view which is clunky.

 

 

Sent from my iPhone using Tapatalk

i have same issue with a Sony a7r,what should I do ? 

Link to post
Share on other sites

If you have playback set to Date View, when you hit the play button, it should show everything in the order it was taken (stills or video).  If you hit the down arrow, then you can seemingly get stuck on the calendar, but just go to any date and select it, and that will take you to the list of picts and videos.  

I will admit though that it is kind of an odd setup.

Edited by JetFLA
Link to post
Share on other sites

  • 6 months later...
On 2/4/2016 at 8:23 AM, dbmiller said:

Check the menus under playback - You can choose to view stills only (default), video only, and I think there is a setting that shows both by date, but I don't have my camera at work, so can't check.

For those who are confused now, in the sony alpha 6000 most of the time the setting is under menu>5th Page (this one with the "view" sign)>and than its called "view mode">just press on it with the confirm button and than select the data view thing and confirm again with the button (sometimes the data view option is already selected but it doesnt show up your video recordings, just select it again and it should work probably)

Link to post
Share on other sites

  • 1 year later...
  • 11 months later...

Everybody!

No cables- 

On you a6000 camera, go into MENU- Playback-View Mode-Folder View (MP4)

You can now see and select the movies that you want to transfer.

Then simply go to Wireless-Send to Smartphone-This Image- (even though it says 'This Image', it will transfer the Video file you are currently stopped at. Then of course connect to the Camera wifi access point on your iPhone, then. use your 'Imaging Edge Mobile' app and touch 'Start' ( which should be orange) and it transfers the video to you phone!

I've found that the USB cables never seem to sink up with the computer. Save yourself the aggravation!

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...