Jump to content

a6400 exposure issue


Recommended Posts

hellos - Was editing a studio shoot today and I was having a serious problem in the shadow areas of this images. This is strobes and softboxs. Youll not the terrible shadow issue in the sample. Both the jpg and raw files have this.  I cant use this camera if this is going to occur. This body is only a few years old and I purchased it new.  Advise.  TY.  dw

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Can you define what is your 'serious problem in the shadow areas'? Based on this tiny jpeg image the only thing I see is a bit of banding, but not sure if that's jpeg processing. Might be due to the A6400 shooting compressed RAW. Alas, there's no way to shoot uncompressed RAW on the A6400.

Link to post
Share on other sites

  • 2 weeks later...

The root causes for banding are uneven lighting, incorrect exposure settings, or compression artefacts or certain kinds of artificial lighting, especially LED lights. Also the lens used plays a role, I have noticed it more with my sharpest lenses, looks like they outresolve the sensor when I have a uniform blue sky. There is more than one solution, and ultimately post-processing, but the root cause has to be identified first.

Link to post
Share on other sites

..unfortunately, the lighting was correct. The shot required deeper shadows. The K1 ff didnt have these banding issues [yes, I know the sensor is larger]. The film shots had details in the same light. The sony files, both the jpg and raw, had this banding/noise - with NO retouch or post adjustments [straight out of the camera]. the camera was purchased new a few years ago and I am trying to determine if there is something wrong, or the settings are wrong, or the camera just cant handle this kind of lighting [studio + softbox]. No shadow detail is one thing... banding/noise in the shadows is unacceptable. Does sony have a body this size that is FF ? Im wondering if that would make a difference..  dw

Link to post
Share on other sites

I mostly see posterization artifacts, which are the result of lossy compressed RAW files (or bad jpeg conversion). Unfortunately, the A6400 doesn't offer uncompressed or lossless compressed RAW. The noise might indeed result from the smaller sensor than what you're used to. If you're not shooting at max aperture, you could try shooting at wider aperture and lower ISO. When you're not shooting at max aperture, fullframe versus APS-C shouldn't matter much in terms of ISO-performance combined with depth of field: at the same ISO and aperture value, fullframe offers better noise performance but with a narrower depth of field. This can be offset by choosing a larger aperture and lower ISO on the APS-C camera.

If you want a fullframe camera the size of an A6400, try the A7C(ii).

Edited by Pieter
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...