Jump to content

Problems after firmware update with a1 and 200-600mm lens


Recommended Posts

3 weeks ago I updated my a1 body firmware from 1.32 to 1.35 and then to 2.01 as instructed by the Sony website. I then updated my 200-600mm lens from firmware version 2 to 3.

I have had the set for almost a year and was very happy with it. never had a problem.

Right after the update the problems started. The camera does not identify the lens. After powering up or waking the camera up the screen will go dark-light several times, the focus doesn't work and finally everything freezes showing F-- instead of the actual F stop. To reset the camera you have to remove the battery. It may then start normally and work for a while... until it happens again. It may happen as often as 50% of the times I turn the camera on, but not all of the time.

Before you ask... Yes I cleaned the contacts. Didn't help.

So I tried other 200-600mm lenses from friends. One lens that was updated to version 3 gave the same problems. Another lens that was not updated and in fact was still with version 1 worked fine. No problems at all.

A long chat with Sony US support resulted in... nothing. They knew nothing of the problem and only advised to send the lens to the lab. Both the a1 and the lens have already been to the lab and they found nothing. I know most people didn't encounter this problem after the update, but if you know of someone who did - I'd be very interested to hear about it.

Regards

AGZ      

Link to post
Share on other sites

I went to use my A1 with the 200-600 after not using it for a couple of days and had the same issues. Lens not recognized, not focusing, etc.  I cleaned the contacts, but it didn't help.  Any solution?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...