Jump to content

HELP! Some video files cant open?


Recommended Posts

Posted (edited)

Advertisement (gone after registration)

UPDATE:  I think the problem is the videos that are fine I recorded in 8 bit, and the ones I can not open and use are in 10 bit.  Any solution around this?  I am using a mac running Catalina version 10.15.7.

 

Hope to get some help on this, Im shooting video with my A7iv as I usually do:  XAVC SHD, 30p Frame rate, 10 bit. Recording onto a fast V90 card.

I did alot of videos in a day, and when I opened the folder, my files looks fine until a certain point where all the files cant be opened.  I can hear audio in it but trying to see video in different ways only gives me an error message.

The interesting thing is I can play all the videos just fine from my camera, so I am holding on to hope they can still be used.

Below is a screenshot of the folder in my SD card where you see videos on top looking fine, and then the rest are having this problem.

This is for a client, can anyone help or have suggestions?

Thank you

UPDATE: 

 

219227860_ScreenShot2022-05-10at10_46_20AM.png.d20b3399a32c8b0af3b84b8541ed6d67.png

Edited by cbformula
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...