Jump to content

Gallery and images zoom options


Recommended Posts

Advertisement (gone after registration)

Just a small question. Is there any possibility to have some simple zooming capability when viewing photos at galleries and images in threads. for example, to have (existing) Fit to screen / window option and additionally, 100% view (would be great to have some scaling zoom, but it may not be simple)?

It would be great improvement.

Thank you.

Edited by Aldowski
Typo
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By Dns
      Hi all. I've seen a setting video on youtube, but the sound I have after intital set up isn't the best I think. What are you setting when using h1n with sony a6400? Mic output volume and internal sony recording volume? Also what are you preferable mic gain settings? How do you set both up for the best sound?  Thanks
    • By PaulJ
      IMG_6645.HEICIMG_6645.HEIC

      Hi there,
      I'm trying to set up my Sony a6300 as webcam using the Sony Remote software to my Mac Book Pro.
      For some reason it's recognising the camera but not connecting. It seems to be stuck in the 'Connecting... USB' cycle even when I've left it for several hours.

      I'm using the USB setting PC Connect on the camera
      I'm using the Sony USB to B cable supplied with camera.
      So far I've tried the following;
      1. Using another USB to B cable (although it is recognising the camera, just not connecting - see screenshots)
      2. Reset camera to factory settings
      3. Uninstalled and re-installed the Sony Image Edge software
      4. Several restarts of the Mac and Camera
      Fair to say I'm stumped!!!

      Anyone else have any ideas?
      Thank you :-)

    • By The Chris Atwood
      I’m starting to stream shows using a Mac Pro to run Ecamm and zoom with my Sony 6300 & Sony 6000.
      Currently I use a 6ft usb cable that works great, but I want to get longer cables.  I just purchased two 20 ft cables last week and the connection didn’t work. (To be honest, they were cheep cables... you get what you pay for, lol).

      Does anyone know the limitations of usb cables for connectivity or are their specific cables I need to buy.
      Anything longer than 6 feet would be awesome, but I’d love to go 25 feet so I can mount a camera to a gimbal or slider. 
       
      Thanks in advance!
    • By raffivegas
      Hi there, not sure what terms to search for, almost all of my searches are giving me results regarding the lens motor.  My a5k which has seen light use over the years has developed an issue with the zoom in/out rocker which sits around the 'snap picture' button.  Sorry, I'm a layman and don't know what the correct terms are for these things.
      When previewing an image, if I flick the rocker to the right, it zooms into the picture all the way.  Now I have to start backing out to see what I want to see.  As I flick or hold the rocker to the left (marked W on the camera body), the preview starts to zoom out but then will glitch out and zoom back in and out and in and out and it will get 'stuck' in this pattern until it eventually, jerkingly, zooms all the way out of the preview.  This behavior occurs when using the rocker to zoom out the lens, but if I use the zoom control on the lens itself, it works fine, so I know its an issue with the rocker which sits around the 'take pic' button.  
      Has anyone experienced this before?  Can you suggest some better search terms?  I usually repair my own gadgets and wouldn't mind taking this one on, just not sure where to start.  Seems like I'd need to purchase a donor camera to get the parts off of.
      Thoughts appreciated, thanks.
    • By jamiecrain
      Hi there, I have an original A7 for which have two FE Zeiss primes and the FE 70-200mm G. All works great, incredibly sharp pics. I also bought a A6500 body recently as well, mainly for use with the 70-200mm but obviously making it an effective 300mm with crop factor (I always felt 200mm was a bit short). The a6500 is clearly a good camera, but when I use the zoom lens, it is impossible to get a sharp photo. I have used the DMF focus setting and the camera is never able to get the image in focus. In fact, the focus peaking can't even find a sharp edge. I have tried switching off lens stabilisation but to no avail. By comparison, the A7 is ten times sharper, with same camera settings.
      Any suggestions for improving sharpness, or is it a case that this lens simply isn't suitable for the A6500? That would be disappointing given it was a recommended combination.
      Thanks, Jamie
  • Topics

×
×
  • Create New...