Jump to content

Sony A7Sii - Problem after Firmware update | Red light


Recommended Posts

Hi,

I just tried to perform a firmware update on my Sony A7Sii, updating from v2.10 to v3.01 on a Mac v10.15.

During the update, the camera screen turned black and the red light on the bottom right hand corner of the back turned on. I thought this was part of the process.

Before I started I made sure USB connection is set to Mass storage, the battery was full and SD card removed.

In the dialogue window I was then told that the camera could not update. I followed the steps outlined in the window, but my laptop isn't recognising the camera anymore; it doesn't turn on or off, it just has the steady red light on while there is a battery in there. 

I've changed batteries, did a power reset on the camera and restarted my laptop, nothing seems to work.  

Is there a way to fix this?

Thanks,

Sabine

 

Screenshot 2021-07-29 at 10.46.38.png

Link to post
Share on other sites

  • 4 months later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...