Jump to content

Good news for legacy LONG lens users.


XKAES
 Share

Recommended Posts

You may or may not know this already.

MOST long lenses -- 300mm and higher -- are designed to focus PASSED infinity.  They design them this way to counteract thermal expansion of the glass in hot environments.

Normally this is not a concern, but this fact allows you to use these lenses with an adapter on A-mount cameras WITHOUT a converter element -- without any extra glass.

Typically, with an adapter, you can't focus to infinity, but with my long lenses infinity focusing is no problem.  These include an OSAWA 650mm f8.5, Vivitar Series 1 800mm f11, and Honeywell 1250mm f10.5.  I'll have to check out my other telephoto glass -- and you should to!

Link to post
Share on other sites

I wondered why some of my lenses focussed beyond infinity! I also wondered why astro and landscape photographers often say to set your focus when taking night shots - when the subject was at infinity - I thought you would just turn the focus ring all the way. Now I know better.

I guess all the glass and thermal expansion is why so many long lenses are white rather than black - to reflect the heat away.

 

Link to post
Share on other sites

Also, if your long lens uses a T-mount, etc. for your older camera -- and MANY did, like my 300mm, 500mm, 650mm, and 1250mm CATS -- you can purchase a T- mount to MAXXUM/SONY/ALPHA for your current camera.  This NEW T-mount will avoid the extra extension that your OLD T-mount created -- and let your older, long lens focus to infinity!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Posts

    • I mostly see posterization artifacts, which are the result of lossy compressed RAW files (or bad jpeg conversion). Unfortunately, the A6400 doesn't offer uncompressed or lossless compressed RAW. The noise might indeed result from the smaller sensor than what you're used to. If you're not shooting at max aperture, you could try shooting at wider aperture and lower ISO. When you're not shooting at max aperture, fullframe versus APS-C shouldn't matter much in terms of ISO-performance combined with depth of field: at the same ISO and aperture value, fullframe offers better noise performance but with a narrower depth of field. This can be offset by choosing a larger aperture and lower ISO on the APS-C camera. If you want a fullframe camera the size of an A6400, try the A7C(ii).
    • ..unfortunately, the lighting was correct. The shot required deeper shadows. The K1 ff didnt have these banding issues [yes, I know the sensor is larger]. The film shots had details in the same light. The sony files, both the jpg and raw, had this banding/noise - with NO retouch or post adjustments [straight out of the camera]. the camera was purchased new a few years ago and I am trying to determine if there is something wrong, or the settings are wrong, or the camera just cant handle this kind of lighting [studio + softbox]. No shadow detail is one thing... banding/noise in the shadows is unacceptable. Does sony have a body this size that is FF ? Im wondering if that would make a difference..  dw
    • The root causes for banding are uneven lighting, incorrect exposure settings, or compression artefacts or certain kinds of artificial lighting, especially LED lights. Also the lens used plays a role, I have noticed it more with my sharpest lenses, looks like they outresolve the sensor when I have a uniform blue sky. There is more than one solution, and ultimately post-processing, but the root cause has to be identified first.
  • Topics

×
×
  • Create New...