Jump to content

Recommended Posts

I have a Sony A7ii Camera and recently I formatted a new memory card on my camera and the battery was around 40%. During the format process, the camera turned off and when I tried restarting it again, it won't show any firmware in the camera and would just flicker once with the live view display and then go black. 

I have been trying to solve this problem and have no success till now. Please help out if any of you have any idea how to get this fixed. 

 

Link to post
Share on other sites
  • 3 weeks later...

I had problems with the rear view panel going black on my A7ii.  In the end I tracked the problem down to a dirty sensor.  Have you checked your EVF?  If the electronic view finder works after the live view goes black, it could be that the sensor immediately above the EVF has become a bit smeared, or has become otherwise obscured.  I cleaned mine with a cotton bud dipped in the fluid I use to clean my spectacles.  Afterwards, the live view panel worked as it should.

 

Link to post
Share on other sites
  • 3 weeks later...
On 22/12/2020 at 3:13, Ibrahim Sajid said:

El visor se ve bastante limpio y no hay ningún desafío allí. Intenté conectarlo a la computadora portátil para actualizar el firmware, pero la cámara no se reconoce como un dispositivo porque no tiene un sistema operativo en funcionamiento. 

¿Puede orientarme sobre cómo debo intentar actualizar el firmware nuevamente? 

tengo el mismo problema con una a6300, pudiste solucionarlo?

saludos

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By M Nugent
      Can anyone tell me what is used to secure the model dial on a A7R2?.  Mine will not stay attached and falls off easily. The inside of the wheel appears to have some kind flexible adhesive, but its is slippery or waxy, and doesn't appears to be an adhesive at all.  Thank you


    • By Vinesh
      Hi all,
      Sony offers a Wifi enabled remote view/control which I find myself often using, due to what I shoot. However, the ImageEdge / Sony Alpha (A6400) camera firmware combination turns out to be very unreliable (not only to me, but to many others I read).
      Often when my phone screen goes off, I will have to go Back in the camera menu, find the remote menu item, reveal the QR and rescan, otherwise it won't work. I have hit the 'report issue' function each time (which triggers a flimsy error code in the error report (ironically) and I keep hoping this will finally be fixed someday. For a modern camera in this class, we should expect this to work.
      Additionally, I also tried ImageEdge for desktop to wirelessly transfer / preview data during shoots. After many restarts, reconnects, reinstalls it doesn't find my A6400 at all. (this would make a massive difference opposed to cable or worse; take my camera off my balanced gimbal and remove the SD card because sometimes the USB connection doesn't respond).  

      In other words; Sony has is lacking big time when it comes to modern day wireless features (mobile monitor / transfer, desktop monitor / transfer). Does anyone know if there is better 3rd party software available with the capability to do this with a SonyA6400. Or; if Sony is rolling out actual fixes on this soon?
       
      Thanks!
      - Vinesh

       
       
       
    • By jdvoracek
      MacOS users BEWARE!!  I just bricked an A7RII ILCE-7RM2 trying to update from 4.0 to 4.01 using my MacBook Pro with Catalina 10.15.3 VERY CAREFULLY following Sony's instructions.  I had updated this camera with this computer but an earlier OS successfully in the past.  About 1/3 way done, the camera just disconnected from the computer (volume disappeared from desktop), the little red light would not go out, and the camera would not reconnect.  I tried pulling the battery.  I read where some folks had to run the update more than once, but I couldn't run it again on the Mac because the Mac would not mount the camera as a mass storage volume.  The reason I am not really upset is my wife has a desktop PC, and even in this messed up state, the camera responded to the Windows updater and is updated and running.
    • By Aerox_15
      Please Sony consider to add this feature for macro photography... It's essential and you can save a lot of time during your production!
       
      Please Help!
    • By erikdepooter
      I own both an A6500 camera and also a NEX-3N for backup. Because I recently bought a new primelens I had to update the firmware on both cameras.  With the A6500 there was not a single problem. But attempting the same procedure with my NEX-3N resulted in an error message. See attachment. Downloading the photo's by means of USB (Mass stoarage) is not a problem, so there must be a connection between camera and PC.
      Does anyone recognize this and perhaps know a solution? For instance by means of use of the programfile on my SD-memorycard?

  • Topics

×
×
  • Create New...