Jump to content
Landmosphere

Images look different in the viewfinder

Recommended Posts

Hi,

I am shooting with a sony a7r III and I've just recently noticed that the images look brighter (and more well exposed), when you look at the viewfinder, but when you import them into LR or even look at the screen at the back of the camera, they look darker. I have done a big troubleshooting regarding it, but can't seem to understand why.

DRO was turned off when I took those images and I have the brightness of both viewfinder and screen turned to manual and set to 0.

I've imported  the same image to Photoshop and to Capture One (free trial), and they look exactly the same as in LR and on the back of my camera (darker).

I normally take pictures using the viewfinder, as I think it's easy to see and have more control on what you're shooting, and also because I believe that it gives a more accurate result than the screen of the camera regarding exposure. Would like some assistance on this matter please.

Share this post


Link to post
Share on other sites

Kind of sad there has been no response. I just did a search to find a Sony forum, just found this site. Signed up and went to ask the very same question. Kind of ironic that the very first post at the top is a question asking the same issue I wanted to find out more about. I just purchased my first full frame a7riv after having used a6000 for about 5 years. One of the buying decisions to go with the Sony mirrorless over a DSLR was the use of the EVF (whereas I had focus problems with Nikon & manual focus). 

My problem however is just a little bit different in that the EVF shows the brightness/exposure I want, the after shot review shows up good, but when copied to my laptop the images look under-exposed/darker (both RAW & JPG). As I am new (a week old now) to this camera my thought was this is a setting I need to adjust or change. 

Share this post


Link to post
Share on other sites

Hi,

I would check if you have the DRO (Dynamic Range Optimize) on and turn it off, specially if you are using RAW files.

I have done that on my camera, but it seems that it's something else in my case that it's causing this situation.

Share this post


Link to post
Share on other sites
3 hours ago, Landmosphere said:

Hi,

I would check if you have the DRO (Dynamic Range Optimize) on and turn it off, specially if you are using RAW files.

I have done that on my camera, but it seems that it's something else in my case that it's causing this situation.

No such luck for me, DRO is off and I was noticing this in the RAW files as well when previewed in Windows Explorer as I copied files and viewed in Imaging Edge's Viewer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...