Jump to content
Sign in to follow this  
dobri_002

Sony a7iii - live stream to a mobile phone / replacement for the phone's camera

Recommended Posts

Hi, guys,

I use an Android app which uses my phone's camera and applies some realtime effects to the footage.
Unfortunately my phone camera is not good enough and there is not zoom option. Therefore I want to use my Sony a7iii camera with a 85mm lens attached to it and live stream directly to the phone. Is there a hack to achieve this? Sony Imaging edge software is capable of showing a realtime footage of what the camera sees. Unfortunately I don't know how to redirect this footage to the other application that I am using. 

Is there an option to ignore my phone's camera and fake/replace it the with the output from my Sony a7iii camera?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By Sachin_DP
      Hello,
      I am able to reach Playmemories online and when I sign into my account I can see the paid apps I was using on my A7S2, however there is no way for me to  connect my camera and download the apps onto my newer A7S3. I am using Catalina on an iMac and my A7S3 does not get verified.
      I am able to connect my camera with my iPhone and use the Imaging Edge software but I especially need my paid apps such as the Digital Filter Upgrade HDR. Other apps such as Star Trails and Time-lapse are also not downloading.
      Does the A7S3 support apps?
    • By Jake-willyman
      Hey all, 
      I’m trying to setup my Sony a6000 for easy livestreaming mounted up on a wall. 
      I have a dummy battery so the camera starts up with wall power. 
      Is there anyway to disable the hdmi media viewer or “no sd card” from coming up? I want it to turn on and and send clean hdmi out without having to dismiss messages.
    • By SonyTrinitron
      I have a Alpha 7 II. The original instructions said to install the Sony PlayMemories mobile app to control the camera on the phone. But I installed the newer Sony Imaging Edge Mobile on the phone. I can connect to the phone to the camera fine using NFC.
       
      The problem is, the Imaging Edge Mobile app does not have all the bells and whistles shown in the screen shots on the play store. I can over and under expose, use the timer, and hit a shutter button. I can't change ISO, shutter, aperture, bracket, etc. Do I have to update the software on the camera?
       
      I've uploaded an image showing two screen shots. On the left are the sparse controls and on the right is what I see when I press the MODE icon and a panel with the icon pops up. Pressing the icon on the panel does nothing. The Menu doesn't show anything shooting related that I can tell.
       

      Hello guest! Please register or sign in to view the hidden content.
    • By HBI
      Hi - I have recently bought a Sony a7ii mirrorless camera and filmed with it in rush without looking diligently into everything. I didn't realise I had to use the PlayMemories Home to transfer the footage elsewhere. I did the traditional method of copying and pasting the entire folder from my SD card into an external drive. I have shot all my footage with the XAVC S format. And for a while, I couldn't figure out how to get access to the MTS files, but when I solved it, some folders were empty (while viewing on the hard drive). The folder size of the MTS files is in KB instead of GB.    Now, I only have access to all the MP4 files (low resolution) and unable to access the MTS files when I follow this pathway AVCHD > BDMV > STREAM > MTS. According, to a Sony customer support specialist I spoke to, not using the app could result in damaged or unplayable files. The SD card has long been formatted, so no way of going back to this specific step.    I'm wondering if anyone else had had this issue and if there's any advice anyone can offer. It's really distressing. 
    • By Tufty27
      Good evening,
       
      I'm trying to get photos from my Sony a6000 onto my phone. I'm running a oneplus5t on Android 8.1.0 with the play mobile app.
       
      I can successfully connect in the WiFi settings on my phone, but the camera still days "connecting". I open the play mobile app and also hada dialogue box saying "connecting". After about 30s this disappears and I get a pop up on my phone telling me it's disconnecting from my camera.
       
      I've tried updating the app and resetting the network settings on my phone. It's worked before with this phone and camera. 
       
      Any thoughts?
  • Topics

×
×
  • Create New...