Jump to content

An old workshop with many toys for men music video sony a7iii


mallllias
 Share

Recommended Posts

 

Good evening to everyone!

First of all i wish to all of you to be good at your health and to be calm with this new think, the virus.

I want to be optimist that thinks could be better the next days..

by the way here is a video with Sony A7iii in very old workshop hith a hardworking man behind the scenes.

Tamron 28 75 lens i use with dji ronin sc gimbal. After 3.30 minute footages are in lower light environment.

Enjoy the Workshop here

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Posts

    • Shot in SD with Sony a7ll.

      Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

    • Hello, I wanted to share the set up for tracked panoramas that I am currently using, wich is based on the use of two two way head from Sunway: the DT-03 and the DT-03R. Both heads are very steady. They are made up of two parts: 1) a 360º graduated rotating/panoramic base with a bidirectional tilt central body (adjustable with two locking levers), and 2) an upper part that, in the case of the DT-03, it is a clamp quick release plate and, in the case of the DT-03, it is a graduated panoramic screw-on rotating head, both compatible with the Arca Swiss system. These upper parts are removable and, therefore, can be replaced by other standard rotating jaws type IRC-64, or by other indexed ones. As I said, I use one of them, the DT-03, as an equatorial wedge, placed directly on the tripod or on a leveling base. Its quick release head with clamp allows me to quickly place the tracker on top and be able to align easily. To align it, I loosen one of the central pins of the kneecap a little, and leave the other loose. This way I can safely achieve the degree of inclination of the tracker that I want. That, combined with the 360º rotating base that the head has, is an excellent option for precise and fast alignment. Then I place the DT-03R on top of the tracker, and use it as a panoramic flat base on which I mount an L-plate combined with a rotating clamp. On these last accessories I place the camera, ready to shoot, being able to move it both in the horizontal and vertical axis. The DT-03R screwed to the tracker allows me to have a solid flat and rotating base on which to pan without losing horizontality and, at the same time, I can compensate for the rotation of the tracker thanks to its base, which also rotates 360º. So the set up is as follows: Both This is what I use: Tripod Leveling base (optional) Sunway DT-03 two way head as a wedge Star tracker from Move Shoot Move Nomad Sunway DT-03R as a leveled base L bracket 360º rotatory arca swiss head Here I share some photos of the set up; I hope it helps:     View: original size View: original size View: original size You can find them in the Sunwayphoto website. You can also see down below some of the photos that I took with this set up: View: original size View: original size View: original size @mallorca_landscapephotography
    • My problem may be related to yours or maybe this should be a separate thread. My (used) A1 has always (1-year) had minor play in lens/mount snugness but no issues. Then, two days ago when I turned on the camera, it did not recognize the already mounted lens, did not display the F-stop and would not autofocus. The contacts look normal.  I cleaned them contacts, remounted the lens multiple times, tried my four other ff lenses (Sony 20, 90, 70-200, 200-600) but nothing changed. I also tried shifting the small play in the mount. Nothing helped yesterday but today shifting the lens reproduces the problem very clearly; a very slight turn of the lens and behavior is normal or it is not (no autofocus, no F-stop display). One time it showed the message lens is not properly attached. The looseness is not in/out but rotational and very slight, though noticeable.  Sorry for lengthy description. Any ideas would be appreciated.
  • Topics

×
×
  • Create New...