Jump to content
Sign in to follow this  
DJ72

Zeiss Flektogon with K&F M42 adapter - gap between lens and adapter

Recommended Posts

Advertisement (gone after registration)

Last week I purchased the Zeiss Flektogon 35mm 2.4. for my Sony A7rii

I also purchased the K&F M42 NEX adapter

The lens attaches ok, and I can take photographs.

However there is a gap between the lens and the adapter. This cant be right!

Has anyone seen this? This is the right adapter isnt it?

Please help!

Share this post


Link to post
Share on other sites

The adapter is fine - its just designed that way with a raised contact. Other adapters do not have this, and I have ordered several to compare and contrast. 

Share this post


Link to post
Share on other sites
Posted (edited)

Surely, despite your misgivings, you have checked the photos that you have taken ?

Or

Have you not taken any  , yet  due to the assumed   gap ?

Go out, take a series of photos, then view the card on your computer.

That will imediately tell you, if its all sealed correctly

or if light is somehow getting  in ?

Get back to us, with your findings.

Good Luck

Edited by Wally The Confused

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...