Jump to content
Sign in to follow this  
MIkepeppers

mike

Recommended Posts

Advertisement (gone after registration)

I have a Metabones EF-E-BT4 adapter (canon lens to sony e body mark VI)

I bought it second hand.  It's in really good condition, but the firmware was never updated.  It's on V45.

I've downloaded the software to update it from metabones, followed the instructions by plugging in the adapter after the program opens, but nothing happens.

I've tried different cables, and even a different computer.  Same thing.

I'm on mac running mojave.  The current metabones updater is to put V63 on. 

Anyone have any ideas?

Share this post


Link to post
Share on other sites
On 1/17/2020 at 11:51 AM, MIkepeppers said:

I've ended up solving my own problem.  And today I learned that those usb charger cables that are everywhere come in 2 different varieties.  Charging and Data Transfer.  I was of course using the wrong one.

Problem solved!

hey yeah I realized that  awhile back too, its probably cheaper to manufacture dataless cables

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Posts

    • When you review your image after capture you can view a RGB Histogram. Is it possible to view this RGB Live Histogram by assigning it to a C1, C2 etc button, which you can press to view it before you take the shot, rather than  after the capture.
    • I am seriously changing my equipment to the Sony range. With my current eyesight I need the most consistent and accurate Eye AF for non static people shots. The 24 or 42 meg sensors are not an issue, both would be fine. Any advice regarding the A9 vs A7R111 would be most appreciated regarding the Eye AF.
    • Hola. Buen Foto, perro apperece demasiado frio para mi !
    • A7R3 + batis 85 Hello guest! Please register or sign in to view the hidden content.
    • I had my first A9, replaced within a month or so of purchase, because the switch was defective. The only way, I could get the  LCD to work,  was ...by pulling it away,   from the back of the camera. Otherwise, I had to do everything through the viewfinder, which was not easy. I am not saying  its the same problem, but mebbe worth a try ? I bought  the A9 through a Jessops branch, and they agreed that  that should not happen in a camera costing over  4 grand. The replacem
×
×
  • Create New...