Jump to content

Recommended Posts

Has anyone else updated their iPad to the newest public beta of iPadOS and is having trouble importing photos in the Photo app or viewing photos in the files app. I shoot with an a7iii and connect my SD card using the Apple USB-C to SD card adapter.

Share this post


Link to post
Share on other sites

HI: I have the same issue with my a6400. It was working  great on my iPad and iPhone out of the sudden it stopped working. I did get a camera replacement and a Ronin SC. I've spent a ton of time with Apple and Sony. They don't know ANYTHING! 🤬

Edited by eurolatin2000
typo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By fredd_90
      Hello
      My Sony ILCE-7M3 wont start, probably something that very wrong?

      I use original Sony battery for the moment, have also tried with 3-party batteries but the same message appear...
      Message: Incompatible Battery, Use correct model. When I charge, the charge indicator led flashing fast(orange).
       
      I dont have any battery door, because it was removed when the vertical battery grip was used, just sold the grip and one of my objective..... and now it won't even start with original battery.
      I have loosen the metal cover under the camera to see possibility to moisture but nothing there.... have not dropped the camera..
       
      The battery is charged to 7.2volt

      Please help me😥👎

      Hello guest! Please register or sign in to view the hidden content.
    • By Lymealope
      Basically I need immediate access to video files on the computer as soon as they are shot on the camera.
      I have a video capture card but it is limited to 60 FPS and I haven't found one that goes any higher. Furthermore, I'm believe that the a7iii can't output higher than 60fps via hdmi anyway.
      Anyone know a reasonable way to get videos from camera to computer for immediate accessibility without removing the SD Card or sending via wireless?
      Maybe a tethering utility that allows video transfer? I have Sony remote/edit/viewer bundle but that doesn't allow video transfer.
    • By Ertan
      Hello, I just turned in my camera to service. I was taking photos and some where coming out over exposed when correctly exposing. And over 2000 shutter I could see the curtain or shutter at the corners as shadows or black areas. At 5000 speed and over the photos where completely black sometimes
      So after handing to service they sent me a picture and said out of waranty because I may have caused it. Such as taking a photo while cleaning sensor.
      I haven't even put my figures in to that gap before. And never cleaned the sensor. 
      Here is the photo.
      What may have caused it. 
      I am shocked when I saw it. No one else have used my camera too. I will test my camera before reparing it to see if I still get the same result when taking a photo. This way I will be sure that if the service has caused it...

      Hello guest! Please register or sign in to view the hidden content.
    • By Steve Wil
      What are the best wedding prime lens combination for A7iii, good color and dof
    • By drmreda
      Hi
      I have been trying to get Face auto-focus to work on a7III in 4k internally
      I have tried everything possible to make face detection work in 4k but it just doesn’t work
      I turned off proxy and set it to 4k 24 fps with 100mb
      not optical zoom, always connected on mobile page is off
      and yet it always turns off and if I try switching it on again it doesn’t allow me
      and I tried it on airplane mode
      it shows me that it doesn’t work in 4k
      as the image shows in the attachements
      however I have seen multiple persons online with it working flawlessly
      anyone knows an answer to that?
      thank you

      Hello guest! Please register or sign in to view the hidden content.
×
×
  • Create New...