Jump to content
Sign in to follow this  
Singingsnapper

Dusk at Waterhead, Ambleside, UK

Recommended Posts

Advertisement (gone after registration)

Up in the lakes for a bit.  
 
Waterhead, Ambleside
 
Sony A7RIII FE 12 - 24 both handheld
 
1.
 
Twilight at Waterhead 1 by singingsnapper, on Flickr
 
2.
 
Twilight at Waterhead 2 by singingsnapper, on Flickr

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Posts

    • Have you tried the exposure compensation dial?
    • Hello, I have recently switched from Canon (1DX) to Sony and I am struggling in one area. Exposure compensation. As a sports photographer I am have been used to rapidly dailing in some compensation if the subject is back lit by the sun. With my A9ii when I do this in ISO Auto, all that happens is the ISO increases in value, so in some cases I just from 6400 to 25600 !! I just want to lift the shadows. I have tried DRO and get the same effect. As I am a sports action shooter I shoot in JPEG, with
    • There is no compromise for "normal" shutter speeds. If I remember rightly, Long-exposure NR  takes a black frame, with the same shutter speed, and uses it to compute and reduce the noise in the image. Thus, it always takes at least twice the shutter-speed period. A shutter speed of 15 seconds will take at least 30 seconds to process. Working backwards, if your camera is taking 30 seconds between shots, the shutter speed must have been around 15 seconds.  Thus your blur. There is a
    • Hola,una foto que me gusta y a vosotros,salu2 de Felipe 😊 Hello guest! Please register or sign in to view the hidden content. IMG_9829 by freme_3, en Flickr
    • Hi all, I was having the same issue. I discovered that by turning off 'long exposure NR' (noise reduction when shutter speed is long) I am not having anymore such long processing time.  Not sure what kind of compromise I'm making here, but so far it works. Good luck!  
×
×
  • Create New...