Jump to content
Sign in to follow this  
rimbauer

google photos

Recommended Posts

hello,

I just went from sony a58 to sony a7 and I can not transfer my photos of the a7 on google photos anymore .
which worked without problems with my a58.
what could be the reason?

Share this post


Link to post
Share on other sites

I will hazard a guess on this. The a 58  is Aps  C ,   the A 7 is  Full Frame.

It could also be down to Google Fotos, not accepting  Raw images ?

Go into settings, on the  A 7 and try  Raw + Jpeg, or just  Jpeg , take some test shots, then see  if the jpegs  appear,  on  google photos , or not.

Good Luck

Share this post


Link to post
Share on other sites
On 6/9/2019 at 10:17 PM, rimbauer said:

hello,

I just went from sony a58 to sony a7 and I can not transfer my photos of the a7 on google photos anymore .

More information? Sony A7 and Google Photos don't seem to go together, so I am guessing what you mean is...

Sony A7 -> Mobile Phone -> Google Photos?

Here's my guess/hunch: Maybe they are now being put in a different directory on the phone? Go to Google Photos settings, where you can select the directories to backed up, and make sure that the right one is checked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...