Jump to content

Recommended Posts

I have a A7rII. I never shot any video with it, so I tried some. When I hit the red video button to stop the video it says the video is on standby. I can't figure out how to take it off standby. Is it always supposed to be on standby when set for video?

Thanks

Share this post


Link to post
Share on other sites

I almost never shoot video, and have the red-button menu option set to video-mode only so that I don't accidentally do so. So I just grabbed my a6500, turned the dial to Movie, and pressed the red button. Yes, it seems to alternate between standby and recording.

 

Share this post


Link to post
Share on other sites

Did you answer your own question?  Placing the camera in video mode puts it on standby until you press to start shooting.  If you choose to shoot, for example, in manual mode where you select all parameters of the video, it will not show standby, but go directly to record when you press the record button.

Share this post


Link to post
Share on other sites
8 hours ago, tinplater said:

...  If you choose to shoot, for example, in manual mode where you select all parameters of the video, it will not show standby, but go directly to record when you press the record button.

More to it than I thought!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...