Jump to content

Recommended Posts

Hi!

Several months ago some strange things started happening with my a6000.

For example when I'm previewing my photos, the camera jumps to the shooting mode by itself. Or when I am manual focusing with the magnifier, it disappears. It's like I'm pressing the shutter button. But it's not only that. When I'm recording video, it will suddenly stop recording, like I've pressed the recording button (sometimes after 10 sec, sometimes after a minute or two). It's like pressing different buttons by itself. Sometimes it's changing the shooting mode for a couple of seconds.

I don't have any idea what's happening.

Can someone help me? Thanks in advance!

Edited by mario7

Share this post


Link to post
Share on other sites
9 minutes ago, LiveShots said:

You may have some dirt trapped near the buttons. If the problems persist trying resetting the camera.

I'll try with resetting the camera. Maybe I can also try to take it apart and clean the buttons?

Share this post


Link to post
Share on other sites

I think the problem is with the shooting modes dial because everything I've described can happen when turning it to another mode. So maybe there is some dirt under the dial, which is causing this strange behavior?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Jacquesevans
      Hi,
      I have a A6000 with a SEL35F18 lens. About a week ago I noticed the camera/lens will not focus on anything that is further than 4 meters away. It says on the display it is on infinity. It’s like the sensor on the focus ring needs resetting or something. 
      Any suggestions would be appreciated 
      Thank you
      Jacques
    • By Killer
      Hi I what take photos in fashion/miss univers I have Sony a6000 and lens E50mm F1.8 sos SEL50F18 it is good lens for this?
    • By DanD
      I cannot get digital zoom on my 55-210 lens mounted on a6000. Please help.
    • By Bk55
      I recently bought V860II-S flashpoint/godox flash for my a6000 and it work really well on camera. But I can't make it work off camera as a optical slave. Does a6000 pop up flash not capable of triggering off camera flash?
    • By foetusmachine
      I'm an underwater photographer and i'm wondering if I can set up exposure bracketing (in any of the 3 or 5 shot configurations) while I have an external flash connected?
      The bracketing works fine without the flash connected, but as soon as I turn it on/connect it, the bracketing stops working.
      Perhaps there's a particular set of setting that need to be configured to allow this to happen, or perhaps it's just not possible.
      Thanks in advance for any advice.
×
×
  • Create New...