Jump to content

Recommended Posts

Hi there!  I have a Sony a6300. I put it in continuous shooting mode and I would like to get that to work with a remote. But when I press the remote shutter button, it only takes one shot. (It works fine when using the camera shutter.) I tried three different remotes, but I get the same result. I'm afraid it's not possible, but maybe someone has an idea.

 

Thanks!

Share this post


Link to post
Share on other sites

My Pixel remote works (sort of)  It will fire up to five shots, sometimes less...doesn't seem to matter what fps is chosen.  But it does get more than one shutter activation with a single press.

 

IMG_0463.JPG

IMG_0464.JPG

Share this post


Link to post
Share on other sites

I have a Vello wireless shutterboss II. This comes in two pieces, one connects to the camera using the USB port, the other is remote, which has a number of options. And thanks to your asking me for details, I just figured this out. I looked carefully at the remote's options and, if I use the bulb option, the camera _will_ shoot continuously until I press the button again. (It will slow down as it hits the buffer limit, but I would not need to go that far.) So thank you for making me think.

For the record, I also tried the Sony infrared remote RMT-DSLR2 and a Photo&Tech one. They both have shutter and 2 sec buttons. (The Sony has a lot more, but they seem to be for manipulating the display.) On both (and on the Vello in the single shot mode) pressing the shutter button will result in one shot regardless of the drive mode.

 

Thanks again.

Share this post


Link to post
Share on other sites

Note

  • The longer the exposure time, the more noise will be visible on the image.
  • After shooting, noise reduction will be done for the same amount of time that the shutter was open. However, you cannot shoot any more while noise reduction is in progress.
  • You cannot set the shutter speed to [BULB] in the following situations:
    • [Smile Shutter]
    • [Auto HDR]
    • [Picture Effect] is set to [HDR Painting] or [Rich-tone Mono.].
    • [Multi Frame NR]
    • When [Drive Mode] is set to the following:
      • [Cont. Shooting]
      • [Self-timer(Cont)]
      • [Cont. Bracket]
    • [cE08C.pngSilent Shooting]
    If you use the above functions when the shutter speed is set to [BULB], the shutter speed is temporarily set to 30 seconds.

Share this post


Link to post
Share on other sites

I thought it would be that.

Tinplater, he’s setting bulb on the remote and continuous on the camera.

The bulb setting on the remote is like holding down the shutter button on the camera. Once pressed it will continue taking pictures until the remote button is pressed again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By frederick roger
      I have just switch from Nikon and for many years I have used 'control my nikon' software which i needed for photographing artwork in a light tent. I have just started using Sony 'remote' software with A7 III and found it connects fine with a PC first time but always 'hangs' in USB connecting thereafter. I tried with another computer and the same thing happens, only works once. I am thinking this might be a driver time out issue? Does anyone have a solution to correct this. I do not want to use capture one as the sony software is fine for my requirements, if only it would connect each time.
    • By UglyBob
      I have had my A7II for a while and I really like it. But there is one issue that makes me so mad I sometimes consider changing camera just because of that. And I just want to confirm that there is no workaround for this that I have missed. The issue is that I'm always use back button focus and that seems to prevent me from taking HDR bracketed images in a good way. The reason is that the camera does not allow to take HDR bracketed images using timer (like the A7RII does) and then you need to use a remote to not shake the camera. However, the remote doesn't allow you to take pictures if the AF is not enabled for the shutter button (i.e. when I use back button focus, the remote doesn't work). Is there a workaround for this? In my opinion ever serious landscape photographer uses back button focus (or manual), so it's a deal breaker to not be able to take HDR in any sane way with this enabled...
    • By dfinkels
      Is there a remote which engages the auto-focus?  Using the 2/10 second delay seems simply to trip the shutter at whatever the focus is set at.  I'm trying to get sharp images for a self portrait, but can't get the autofocus to lock on me once I walk from the camera to my sitting position.  Open to IR/wifi/wired solutions
    • By Jex2000
      Hi,
       
      I'm wondering if anyone can help me, I want to know how I could trigger movie recording on two a6300s simultaneously?  Does the Sony remote or any other third party remote or trigger allow this?  
       
      And if so, does anyone know how accurately they can be started together?
       
      Many thanks for any help and suggestions
       
      cheers!
    • By Toshanco
      I really would like to put the remoted app on my Galaxy S4 smart-phone  (I already have PM's latest version on it), so that I can use it to control my Sony A7R2, but the only way it seems is to scan the QR code from the bottom of the camera!
      This is the problem - in that the code is very small and, perhaps not as distinct as it should be - despite my camera only being a few months old. Consequently, all my attempts have failed - I guess as the magnification isnt big enough (or, at least, that's what I presume!).
      Has anyone had this same trouble?  If so, would you mind sharing the resolution of the problem with me please.
      Anyone who can suggest other rsolutions are also welcome to comment.
      I must confess that I am very dis-heartened by PM, especially as it won't even work on my new Mac - apparently is too old and crude for the latest OS! (or am I alone in getting a tad P****d off with it!)
×