Jump to content

Search the Community

Showing results for tags 'touch af'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Sony A-Mount
    • Sony A-Mount System
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello everyone, this is my first post on this forum. I have a Sony A9 and was trying to take a self-portrait with the camera and my iPad using the Imaging Edge app. All ok, apart from the shocking connection reliability and laggy/jerky live view, until I tried to touch focus. No luck. I started troubleshooting and found that because I have back button focus set up the Sony cameras can’t use touch focus on the app - what the heck? Never encountered that issue with any other brand, and I have used quite a few! Anyway, I re-map focus to the shutter button and voila’…no luck again! After a lot of bumbling around the net I discover that the Sony A9 is not compatible with touch AF from the app! Is that for real? A professional camera like that does not allow the most basic function for remote shooting? I’m baffled. The question is: has anybody managed to solve the problem? Any workaround to be able to do that? I’d be very grateful for an answer either way. Thanks in advance! Flavio
×
×
  • Create New...