Jump to content

Search the Community

Showing results for tags 'recording'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Sony A-Mount
    • Sony A-Mount System
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Focus is great and quick, but as soon as I go to video the focus stays sharp but keeps running even if the subject doesn’t move. Here’s a link I shot (couldn’t attach the video here) https://imgur.com/a/z4FwBrb
  2. Hello, I've been having a problem when recording with my Sony A6300. The problem is that every time I start recording, it automatically stops at the 20th second. I've tried to change the settings and see if the problem has to do with that but no, I even bought Sony's sd xc I U3 64GB memory card and nothing has changed. I would like to know if somebody else has this problem and how it can be fixed.
  3. Hi. Anybody know how to stop this happening when recording on a Sony a7sii? Shooting XAVC S 4K, 25P 60M, Shutter 1/50 Every few minutes throughout the recording white blocks appear for over the image for one frame. Thanks
  4. Sony A7s vs A6300 quality test in 1080p recording.
  5. Hello, About a year ago I bought my 50mm (SAL50F18) and since then I let it on my camera (wich is a SLT A37) almost all the time. Yesterday in a attempt to make a timelapse I tried to set my camera in other modes beyond the Program Auto but the camera returned me the following message: MF Invalid when AF/MF Select is set to Autofocus. Available with Manual Focus Is that had any relation with the fact that I almost never disassembly my lens from the camera? Because I can set to A/S/M mode when I try to use my 18-55mm (which I use sometimes) And yes for both I switch the lens and camera autofocus to MF, actually I just shoot in MF.
  6. Just finished my latest Video, this time i´m showing you how to upload NON-Sony Apps to your Sony Cameras + how to get UNLIMITED Videorecording time! Please take your time and watch the complete Video if you want to try this out on your camera. Please keep in mind i´m not involved in this hack or in these apps and so i´m not responsible if something goes wrong with your camera. Have a look what this "Hack" could mean for Sony users! http://www.dsphotoblog.com/?p=1377
  7. Hi everyone, I got a problem during a recording.. I change the battery without stopping the recording.. So, the rush didn't register on the SD card as a '.MP4' file. Instead of that, I got a '.RSV' file (visible on my computer) that I can't read as a video, and which has the good size of my original rush (29Go). I want to know if you have any idea about how to open it or convert it as a MP4 file? Thank you in advance. Greetings.
×
×
  • Create New...