Jump to content

Search the Community

Showing results for tags 'record'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi guys, Has anyone experienced semi-regular 'buttoning-off' of the camera during actual recording? My a7s lately is halting recording randomly. I wasn't aware of any video file recording limits, and the timings seem to be random before it cuts. Videos seems fine though. Has anyone seen this and evolved a work around yet? Thanks in advance, Tom www.tomdavid.com.au
  2. I purchased my A7s II about a month and a half ago from B&H and have had this problem from the beginning: the camera will stop recording on its own almost immediately after hitting the record button. It does this at random (most but not every time I record) and I'm not sure if it is a problem with the settings (doubtful) or if it's a defect in the camera. In the video, I am recording with the XAVC S HD format at 24p 50m. The viewfinder is off and the monitor is set to manual. The memory card I am using is the Sandisk Extreme Pro SDXC UHS-1 64GB 95 MB/S Speed class 30 Card. Also, the A7s II does this with a full battery and a dying battery, so that isn't the issue either. The trouble is, it is too late to exchange/return it with B&H and I have decided not to have it repaired under Sony's warranty after reading the horrendous reviews of Precision Camera Repair, who it seems is known for destroying cameras that they are supposed to repair. This is extremely frustrating and any help would be appreciated. Thanks, Jarred VIDEO: <iframe width="560" height="315" src="https://www.youtube.com/embed/4oZVoP3o9pw" frameborder="0" allowfullscreen></iframe>
×
×
  • Create New...