Jump to content

Search the Community

Showing results for tags 'light'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Sony A-Mount
    • Sony A-Mount System
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Product Groups

  • Widgets

Categories

  • Articles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. Beautiful sunrise light show as winter storm approaches. A7RIII, Sigma 14-24 DG DN
  2. Has anyone had and issue with their Sony camera flickering outside? I've been scouring the internet for the last 2 days trying to figure it out and have yet to find anything. Im shooting on a Sony a7iii, with a Sigma 100-400 Canon. MC-11 adapter. All of which are updated to the newest firmware. The issue only happens when shooting 1080, 120fps. 60, 30, and 24fps work fine. My shutter speed is the correct 1/250. ISO is manually set, and so are white balance, and all other settings. Nothing is set to auto. Here is the link to an example video: https://youtu.be/dKlSIuqQIAc. I would appreciate any feedback. Thanks!
  3. I was shooting on an indoor event and suddenly this happens... I know I've read about an article before on canon's but it never registered in my mind. Today it reminded me... I want to share my sad experience so that maybe I could warn others or maybe sony should do something to improve their technology in the future. :( Anyone here know how much it will cost me to replace the sensor or maybe I should get a new one? I think it will be expensive thank you!
  4. From the album: Cityscapes & Architecture

    2013 at The Cloisters in Manhattan, NYC which is part of the Metropolitan Museum of Art. Camera was Sony NEX-7 with 16-50mm PZ. Final treatment in Lightroom 6.1 and Nix Color Efex Pro4

    © David J. Everett, Photography, all rights reserved

  5. Some quick shots at a book cafeteria. Gear infor: A7RM2 - SEL35F14ZA For high quality: https://flic.kr/s/aHskCVxUrW
  6. [ url=https://flic.kr/p/EJM3yH][/url] Leya - Minkkinen-002-Modifier by marc alhadeff, sur Flickr
  7. +++ LIGHTWAVE OF FREEDOM WITH MELANIE +++ Today i'm showing you a little picture series with Melanie from my latest work. For all the German readers of this site, feel free to check my blog entry as well. Feel free to check out the complete series with Melanie on my Website ;-)
  8. Can any of the flash lights Sony makes for the Alpha or Nex series be triggered by the RX100IV...? Since I'm unwilling to buy the A7SII without BSI sensor and its various issues, I figured I'll get a pocket cam that's decent at video to use until the A7S III gets released. But I'm held up by having trouble finding any usable info on Sony flashes (or any other flashes) that can be used with it, given that it doesn't have a hot shoe.
  9. Testing my new 24-240mm A7 FE 24-240mm
  10. Hey all, Came to the forums seeking some help. I bought my A7s used for a good deal a couple months ago and it's been great. I normally just used it in ideal lighting conditions but felt like testing out it's use in low light since that's one of it's strongest selling points. Unfortunately, the levels of noise I'm getting in the blacks and shadows is completely unusuable and totally different then others who have posted their noise tests online (https://www.youtube.com/watch?v=guXnEVou6Lc for example). Here is some footage I just shot static on my porch. Not a particularly bright night at all mind you. https://drive.google.com/folderview?id=0B9eK_xmGZsW3Nnl4eU5mank2TDg&usp=sharing PP: Cine2 (S-Log was giving me even more noise) Color: Cinema Lens: Rokinon 35mm @ 2.0 24fps, 1/50 shutter. X AVCS codec C0001: ISO 3200 C0002: ISO: 40000 C0003: ISO 80000 C0004: ISO 160000 I'm wondering if I could possibly have a sensor issue on my hand and could use input. Thanks for your time.
×
×
  • Create New...