Jump to content

Search the Community

Showing results for tags 'gmaster lens'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Sony Alpha Forum

  • News and General Discussions
    • Sony Alpha News & Rumors
    • General Discussions about Sony Alpha
  • Sony Alpha Full Frame
    • Sony Alpha Full Frame Cameras
    • Sony Alpha Full Frame Lenses
  • Sony Alpha APS-C / Sony NEX
    • Sony Alpha APS-C and NEX Cameras
    • Sony Alpha APS-C Lenses
  • Adapting Lenses
    • Legacy Lenses
    • Adapters & Speedboosters
    • Showcase Adapted Lenses
  • Showcase Sony Alpha Photos
    • People
    • Nature & Wildlife
    • Landscape & Travel
    • Architecture
    • Misc
  • Sony Alpha Video
    • Sony Alpha Video Discussion
    • Video Showcase
  • About the Sony Alpha Forum
    • About the Sony Alpha Forum
    • Newbie / Self Introduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a sony a7rIII and a 1.4 Gmaster 85 lens. Things were fine, then I bought a 24-105 lens, played with it for several months, then I put the Gmaster back on and now I can't change the aperture in manual mode. If I put it in A priority it seems to be ok. But I rarely use that. Has any one seen this before. 'can't figure it out.
×
×
  • Create New...